Home News Buyers Guide About Advertising
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37
  1. #21
    robin_zlatic Guest
    Quote Originally Posted by cateyed View Post
    I discovered that my "SSDP Discovery Service" was disabled, and hence was stopping the Canon service (...) changed the SSDP Discovery Service to Manual, restarted the Canon Camera service, and all was well. CameraWindow started straight away.
    I own A610 and was experiencing the same problem with two Windows configurations. last time the CameraWindow stopped popping up after month or two of successfull working with my A610.

    after digging around for solution, cateye's advice was the one which i need, so thank you! my A610 is connected again

  2. #22
    Join Date
    Feb 2007
    I've found that my camera connection doesn't work when my HP printer is turned on. The HP printer has all sorts of software installed that autodetects flash cards and scans and such. When I turn the printer off CameraWindow works fine.
    Volcano vaporizers
    Last edited by Graystar; 03-11-2011 at 10:09 PM.

  3. #23
    ymakoji Guest

    Camera Window fix

    I had same problem with Canon Power Shot A70.
    I approgize if you already solve your problem.
    In my case, I found that CALMAIN.exe does not running in my computer which must be running in back ground. CALMAIN.exe must be "program files/Canon/CAL/CALMAIN.exe" in default installation. But I can not find this file anywhere in my computer. I don't now why.
    On the other hand I have another notebook computer, which runs camera window correctly. In this computer there is CALMAIN.exe file in above directory. So I just copy this CALMAIN.exe and reboot.
    It seems to be better to check whether CALMAIN.exe is running back ground in your computer with windows task manager while ZoomBrower is running.

  4. #24
    Join Date
    Jul 2007
    Louis ..

    Thanks for the tip. Worked exactly as you specified. I got this problem when upgrading from ZoomBrowser 4.6 to 5.7

    Kind Regards

    Mike Campbell

    Quote Originally Posted by LouisHirst View Post
    Folks the SSDP Discovery Service is bad because it opens up a vulnerability in windows.....

  5. #25
    brewnet Guest

    CameraWindow - Permission

    I tried all the registry & services & reinstall s/w & USB-direct tips, but that didn't solve it for our A530 & A550 cameras. On my PC I run WinXP-Pro with multiuser accounts. CameraWindow simply would not launch after successfully installing on my daughter's account and on my wife's account. However, on my Administrator account it installed perfectly. Therefore, I suspect an account user permission issue was preventing CameraWindow from launching.

  6. #26
    kjgii Guest
    I am trying to install the software that came with my A550 camera. While installing Zoom Browser I get an error that says

    "CameraWindow DC_DV Ver5.4.5 for ZoomBrowser Ex cannot be installed on this computer.
    Check that the required software has already been installed and that your computer meets the minimum system requirements. Installation has been stopped"

    I've tried uninstalling and installing it again but nothing worked. I think I may have messed up with the process, deleting some canon files. I hope someone could help me out on this.


  7. #27
    jjwsign Guest


    If you're still having trouble after all this (as I was), you may be missing one thing.

    so try this:

    1) Do what is stated by LouisHirst in Post #15
    2) Do what Help Please says in Post #11


    3) (what I was missing)
    run msconfig
    tab: Services
    Find: Canon Camera Access Library 8, and uncheck; apply
    4) run services.msc
    Find: Canon Camera Access Library 8
    right click properties, in startup types select automatic; ok
    right click again, select start
    5) restart comp

    all's well.

  8. #28
    ksmxcels Guest

    Exclamation camera window fix for vista users

    i tried all the suggested tricks. but here is the fix for the vista users.

    download the updates zoombrowser and the photostitch then camera window should work like a charm.

    the link is canon vista updates (as opposed to camerawindow updates which yielded nothing)


  9. #29
    Join Date
    Jan 2008

    Angry Still No Success

    (1) Problem started when I upgraded from ZB 5.6 to 5.8
    At which point I could no longer upload photos fom my A610 to my XP-Pro system.

    (2) The A610 is recognised as a usb device. The A610 connection event is associated with "Canon CameraWindow".

    (2) I have tried the following:-
    -- Uninstalling and reinstalling canon software.
    -- Restoring to a previous checkpoint.
    -- Checking that the canon service (and Dependant services) have been started (they are)
    -- Deleting USB entry for A610 from registry.
    -- Checked that calmain.exe is running (using task manager).

    (3) I'm lost and need help.

    Thanks in advance.

  10. #30
    Join Date
    Jan 2008

    Talking All Fixed

    All fixed - details follow.

    (1) Since last post I have uninstalled all canon components via the canon uninstall utilities.
    (2) I also stoppped the canon camera service and uninstalled remaining canon components via "Change Or Remove Programs".
    NOTE: If service is not stopped then it will not be removed.
    (3) I also removed the camera from USB section of the registry.
    (4) I then reinstalled ZB 5.6 from the CD.
    (5) ZB and the camera window now work OK.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts