Home News Buyers Guide About Advertising
 
 
 
   
Results 1 to 9 of 9
  1. #1
    Join Date
    Aug 2004
    Location
    Central Florida
    Posts
    56

    Automatic Mode exposure - D70

    I bought a D70 last April and am still getting the feel of it. I am very pleased with the camera and have taken over 2000 photos, most of which are rather good. I am having difficulty with any the Automatic Modes. I always get a picture that is underexposed. I have swapped out three bodies and two sets of lenses, to no avail. Nikon cannot seem to help me. Like most photographers I shoot mainly in one of the manual modes but once in a while an automatic setting would be convenient. After all Nikon does provide seven automatic modes and because so, they obviously intended that one should be able to get a decent exposure when using them. I am probably doing something wrong and I would appreciate your help in solving this problem.

  2. #2
    Join Date
    Jul 2004
    Location
    Monterey Bay
    Posts
    6,029
    Quote Originally Posted by Charles C. Weston
    I bought a D70 last April and am still getting the feel of it. I am very pleased with the camera and have taken over 2000 photos, most of which are rather good. I am having difficulty with any the Automatic Modes. I always get a picture that is underexposed. I have swapped out three bodies and two sets of lenses, to no avail. Nikon cannot seem to help me. Like most photographers I shoot mainly in one of the manual modes but once in a while an automatic setting would be convenient. After all Nikon does provide seven automatic modes and because so, they obviously intended that one should be able to get a decent exposure when using them. I am probably doing something wrong and I would appreciate your help in solving this problem.
    Nikon has set the auto mode to be slightly conservative to prevent a common problem of blown-out sky and high contrast areas. To compensate just set the exposure control to +.3EV. And remember to set it back in manual modes.

    The thought process is that you can always recover data from underexposed areas, but overexposed areas are lost forever. In fact underexposure can be used to push ISO to 3200 and even 6400. Albeit with considerably more noise by using -.3 to -.6 EV. Beyond that is really ugly.

    Incidently you can push the ISO,using underexposure, with any digital camera having exposure control. Keep in mind that this will require post processing.
    Last edited by D70FAN; 08-31-2004 at 10:08 PM.
    D7000, D70, CP990, CP900, FE.
    50mm f/1.8, Sigma 18-125, Sigma 24-70 f/2.8, Nikon 18-105 VR, Nikon 55-200 VR, Nikon 43-86 f/3.5 AiS, Vivitar 28-90 F/2.8-3.5 Macro, Vivitar 75-205 F/3.8-4.8, SB800.
    Ha! See, I can change...


    http://d70fan.smugmug.com/

  3. #3
    Join Date
    Aug 2004
    Location
    Central Florida
    Posts
    56

    Underexposure in Automatic mode

    George,
    Thank you for your prompt reply. It was completely logical and lucid. I only wish that in all of my correspondance with Nikon, in the last two months, that I could have received such a clear reply.
    Now, the troulble is that I cannot find how to adjust the EV in the Automatic mode! I have re-read the manual and have gone through all of the camera controls and find that I need your help once agian.
    Regards, Charles

  4. #4
    Join Date
    Jul 2004
    Location
    Monterey Bay
    Posts
    6,029
    Quote Originally Posted by Charles C. Weston
    George,
    Thank you for your prompt reply. It was completely logical and lucid. I only wish that in all of my correspondance with Nikon, in the last two months, that I could have received such a clear reply.
    Now, the troulble is that I cannot find how to adjust the EV in the Automatic mode! I have re-read the manual and have gone through all of the camera controls and find that I need your help once agian.
    Regards, Charles
    Charles, It's funny, but I don't think I have used "Auto" more than 2 or 3 times. I generally use "Program" for this function as it allows you to make changes but keeps the primary functions of full automatic. There are very few adjustments available in "Auto" mode, and I don't think that EV adjustment is available. So I would suggest you go to "Program" mode in the future. All the good stuff of "auto" with better control.

    Again, sorry, I consider "Program" mode as "Auto".
    D7000, D70, CP990, CP900, FE.
    50mm f/1.8, Sigma 18-125, Sigma 24-70 f/2.8, Nikon 18-105 VR, Nikon 55-200 VR, Nikon 43-86 f/3.5 AiS, Vivitar 28-90 F/2.8-3.5 Macro, Vivitar 75-205 F/3.8-4.8, SB800.
    Ha! See, I can change...


    http://d70fan.smugmug.com/

  5. #5
    Join Date
    Aug 2004
    Location
    Central Florida
    Posts
    56
    George, Thank you for your valuable help. I am going on a shoot tomorrow and will put your advice into effect. I heard from Nikon again today and they are still scratching their heads. I sent them three more examples at their request. I'll let you know what they come up with.
    Thanks again, Charles

  6. #6
    Join Date
    Jul 2004
    Location
    Monterey Bay
    Posts
    6,029
    Quote Originally Posted by Charles C. Weston
    George, Thank you for your valuable help. I am going on a shoot tomorrow and will put your advice into effect. I heard from Nikon again today and they are still scratching their heads. I sent them three more examples at their request. I'll let you know what they come up with.
    Thanks again, Charles

    Any way you can post these? I use smugmug.com as my posting site. It just makes life easy. And doesn't suck up Jeffs bandwidth.
    D7000, D70, CP990, CP900, FE.
    50mm f/1.8, Sigma 18-125, Sigma 24-70 f/2.8, Nikon 18-105 VR, Nikon 55-200 VR, Nikon 43-86 f/3.5 AiS, Vivitar 28-90 F/2.8-3.5 Macro, Vivitar 75-205 F/3.8-4.8, SB800.
    Ha! See, I can change...


    http://d70fan.smugmug.com/

  7. #7
    Join Date
    Aug 2004
    Location
    Central Florida
    Posts
    56
    George, I would be happy to send you copies of the shots that I sent Nikon.
    I am not sure how to work with smugmug.com. I can find the site and find your gallery, but I do not know how to upload shots to you.
    Charles

  8. #8
    Join Date
    Jul 2004
    Location
    Monterey Bay
    Posts
    6,029
    Quote Originally Posted by Charles C. Weston
    George, I would be happy to send you copies of the shots that I sent Nikon.
    I am not sure how to work with smugmug.com. I can find the site and find your gallery, but I do not know how to upload shots to you.
    Charles
    Actually you need to open your own account. I believe its free for a certain amount of usage, or very low cost. But it's a great way to form galleries of your favoites to show friends, and be able to show certain problems and solutions. A picture is worth a thousand words.
    D7000, D70, CP990, CP900, FE.
    50mm f/1.8, Sigma 18-125, Sigma 24-70 f/2.8, Nikon 18-105 VR, Nikon 55-200 VR, Nikon 43-86 f/3.5 AiS, Vivitar 28-90 F/2.8-3.5 Macro, Vivitar 75-205 F/3.8-4.8, SB800.
    Ha! See, I can change...


    http://d70fan.smugmug.com/

  9. #9
    Join Date
    Aug 2004
    Location
    Central Florida
    Posts
    56

    Resolution

    The problem has been solved! With George Reihm's guidance and with his analysis of the samples that I sent him it was discovered that in the Automatic mode the D70 was using an ISO of 1600 thus forcing an underexposure when the algorithm adjusted the aperture and shutter speed to compensate. Contrary to my expectation that in the Automatic mode everything was automatic, if you have ajusted the ISO in previous shots that setting remains when going to the Automatic mode. In fact the ISO can be adjusted manually in the Automatic mode. Now, I make sure that when going to the Automatic mode I set the ISO to 200.
    Last edited by Charles C. Weston; 09-19-2004 at 07:37 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •