Home News Buyers Guide About Advertising
Results 1 to 2 of 2
  1. #1
    Join Date
    May 2010

    Angry Software problem

    I just upgraded my Kodak Easy Share software from 3.1 to the latest on my XL computer which has 1 G of ram. It took about 1/2 hr. to down load but finally finished and restarted my computer. I was eager to see what my new software was, I think it was supposted to be 8.0. But I cannot find out because it will not open. The old K icon was replaced with something new. Right below it, it has the usual "kodak easy share". It just won't open. I tried going to start and then clicking on the kodak there, same result. I shut down the computer again and rebooted again, still won't open. I love my kodak easy share and have a lot of vacation pix that I want to print. Thank God I still have them on my camera. Does anyone know how I can fix this?
    Old Spark

  2. #2
    Join Date
    Jul 2004

    Based on my own experiences, Kodak's Easy Share software is NOT a good choice. If expense is an issue, download a free copy of Picasa from www.google.com. It is fast it works well and you can even save your photos online.

    Sarah Joyce

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts