Home News Buyers Guide About Advertising
 
 
 
   
Results 1 to 2 of 2
  1. #1
    Join Date
    Oct 2008
    Posts
    1

    problem with pentax Optio M20

    on friday october 10 2008 i notice my camera is shuting down wen i start it up, it is behaving wen d batteries are low buy i purchase new battaries and the same thing is happening, all its saying is "Auto picture" and in the lower left hand corner its saying "recorded pixels" with a green round symbol and then the lens ajust and shut down. it was working like couple hours before i start experiencing that problem. if yoku have any ideas how to correct this problem please let me know. THANKS

  2. #2
    Join Date
    Aug 2008
    Location
    Lublin, Poland
    Posts
    261
    Try using the camera with a fully charged set of NiMH batteries (at least 2100mAh capacity). That should get your camera working.

    Alternativelu you can check it using Energizer lithium batteries:

    Cheers,
    Jacek
    _____________________________________________
    Current photo gear: PENTAX MZ-S/BG-10, AF-360FGZ, FA 50/1.4, FA 28-70/4, Sigma 28-70/2.8 EX DF; Panasonic DMC-TZ5E-K
    Previous gear: Ricoh AF 500 -> Samsung AF Zoom 1050 (still got that one) -> Zenit E -> Ricoh KR-10 Super -> Ricoh XR-X

    I have LBA and CBA for Pentax models not even announced!

    In all the world none can compare to this tiny weaver
    His deadly cloth so silky and fair

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •