Home News Buyers Guide About Advertising
 
 
 
   
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22
  1. #11
    Join Date
    Jul 2005
    Posts
    6,590
    You put a picture in the thread by clicking on "Manage attachements" in the "Aditional options" section when you write a post. There you select the photo, upload it, and the page will tell you if it is too big or not. Quotes are made by either pressing the "quote" button from a post, or to select the text baloon icon wen writing a post.
    Canon EOS 350D, Tamron SP AF 90mm F/2.8 macro, Sigma 18-50mm F2.8 DC EX, Canon EF 70-200mm f/4 L USM, Tokina AT-X124 Pro 12-24mm F4, Soligor 1.7x C/D4 DG Teleconvertor, Manfrotto 724B tripod, Canon Powershot S30

  2. #12
    Join Date
    Jun 2006
    Posts
    49
    Coldrain-

    I have tried that. The first time I got is a link to the pictures, in the message, when I posted it. The second time I tried, I did exactly what you said, but what appeared was like a script. I hit preview post and it still showed the script, not pictures.

    I am on a Mac, if that makes a difference in posting pics here.

    Mark

  3. #13
    Join Date
    Nov 2005
    Location
    Amherst, MA
    Posts
    3,249
    I now use Paint shop pro to resize my pics, but before that and while at work I use the cheap and dirty method. I use Microsoft Outlook/Outlook express:
    Click on photo and click "email this file or send to mail recepient". Outlook will ask you if you want to resize - click yes. Then just copy and paste the file from the Outlook window to another file. Really cheap and dirty, but it works.
    Michael B.
    Canon 5D2, 550D, Sony NEX 5N, Sigma 15mm fish, 24L mkI, 35L, 40mm f/2.8, 50 1.8 II, Sigma 50 1.4, Sigma 50mm f/2.8 macro, 60mm macro, 100mm f/2, 70-200 f/4, 200 f/2.8 mk I, Tamron 28-75 f/2.8, 430EX. Growing list of MF lenses!

  4. #14
    Join Date
    Jul 2005
    Posts
    6,590
    Quote Originally Posted by Marleetet
    Coldrain-

    I have tried that. The first time I got is a link to the pictures, in the message, when I posted it. The second time I tried, I did exactly what you said, but what appeared was like a script. I hit preview post and it still showed the script, not pictures.

    I am on a Mac, if that makes a difference in posting pics here.

    Mark
    No, posting on a mac makes no difference. But may I ask what browser you are using?
    Canon EOS 350D, Tamron SP AF 90mm F/2.8 macro, Sigma 18-50mm F2.8 DC EX, Canon EF 70-200mm f/4 L USM, Tokina AT-X124 Pro 12-24mm F4, Soligor 1.7x C/D4 DG Teleconvertor, Manfrotto 724B tripod, Canon Powershot S30

  5. #15
    Join Date
    Apr 2005
    Location
    Near St. Louis
    Posts
    3,528
    Quote Originally Posted by JMWallace
    As a courtesy to the MUCH more senior member, and MUCH more accomplished photographer who hooked me up with Smugmug, I defer to the masta! [JMW bows politely while back-peddling to allow the insertion of Masta Andy's coupon code]

    A thousand pardons sir

    JMW
    Carefull everyone, don't step in the bullsh*t.

    Nah man - you've got an account now and its time you pimp out the Smug for some greenage. I just couldn't let that opportunity pass.
    Nikon D90 | Sigma 10-20 HSM | DX 18-105 f3.5-5.6 VR | DX 55-200 VR | 35 f/2.0 D | 50 f/1.4 D | 85mm F/1.8 D | SB-800 x 3 | SU-800
    - - - - - - - - - - - - - -
    Flickr | Twitter

  6. #16
    Join Date
    Jun 2006
    Posts
    49
    Coldrain-

    I am using Safari.

    Do the pictures appear when you upload them on to your post or do you just get the script?

    Mark

  7. #17
    Join Date
    Jun 2006
    Posts
    15
    The menus may be slightly different as I use Photoshop 6, but basicly

    File : save for web

    then click the little arrrow as show A
    On the drop down menu : Optimize to File Size B

    Attachment 14254

    Then pick you file size C

    Attachment 14255

  8. #18
    Join Date
    Jun 2006
    Posts
    49
    Whiteflyer-

    I have PS CS2 Version 9.0 (For Mac) It looks almost the same and it works just like you described.


    Thanks-

    Mark

  9. #19
    Join Date
    Jul 2005
    Posts
    6,590
    Quote Originally Posted by Marleetet
    Coldrain-

    I am using Safari.

    Do the pictures appear when you upload them on to your post or do you just get the script?

    Mark
    It helps if you can show what you mean by script. When you have uploaded the picture, noting appears in the post you are typing, but when you submit the post, it will show the uploaded picture on the bottom of your post. I use safari too, no problem there. I do not know what you mean by script.
    Canon EOS 350D, Tamron SP AF 90mm F/2.8 macro, Sigma 18-50mm F2.8 DC EX, Canon EF 70-200mm f/4 L USM, Tokina AT-X124 Pro 12-24mm F4, Soligor 1.7x C/D4 DG Teleconvertor, Manfrotto 724B tripod, Canon Powershot S30

  10. #20
    Join Date
    Jun 2006
    Posts
    49
    Coldrain-

    Ok, thanks to Whiteflyer, I seem to be past this problem. If you go to my 2nd attempt- I figured out "Insert Picture" was the wrong way to go. This time I used attachments, got the pictures on: but they were set at 234K and that is way too big. What size do you use to post?

    Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •