Hoping someone here has some experience with this issue...

I just purchased a used Coolscan III LS30. Iíve tried to install on a WinXP SP2 machine and a Win98SE machine. Neither machine sees the scanner (Plug & Play does not initiate). When I try to install the hardware manually Windows rejects any .INF file I point it to (have tried dozens of times). It says the info for my hardware is not there.

On both machines I installed the SCSI host adapter that came with the scanner and I downloaded and installed the current Nikon Scan software version. The software seems to be working properly but I get a message that it is unable to find any active devices. Also, I tried Vuescan which does not find the scanner either. On the both machines I downloaded and installed the necessary ASPI layer.

I don't know what firmware version is currently in the scanner. I have downloaded the latest firmware but cannot install it since my computers don't communicate with the scanner yet.

The scanner came with two scsi cables so have tried them both. The scanner is the only device on this port and I have set the termination to "On", but also tried with "Off" just for good measure. The scanner powers up and makes usual scanner types of starting noises.

Just can't get the machines to find or recognize the scanner so I can install the hardware. Please help! Thanks in advance.