Home News Buyers Guide About Advertising
 
 
 
   
Results 1 to 10 of 10
  1. #1
    Join Date
    Aug 2005
    Posts
    5

    D50 - two questions

    First of all i'd like to say Hi to everyone in the forums, as i'm new and this is my first post!

    Here are my two questions about my 8 days old D50:

    1. when the focus mode switch on the side of the body (AF/M) is set on AF and i touch it, it kinda moves around a bit. it has a kind of unsecure feeling, like it could break if too much pressure is applied. Is this normal, does it do the same on your camera? I mean it just ist't stiff, it moves around slightly if touched/pushed.

    2. i've been trying to use the trial version of Nikon Capture 4.2.0 that came on the cd, but it says that no camera was detected, although the camera is connected. Windows XP and PictureProject see the camera correctly. I want to use Nicon Capture to see how dusty the CCD is.

    Can anyone help me with these questions?
    Thanks guys!

  2. #2
    Join Date
    Aug 2005
    Posts
    5
    Come one... No one here has a D50?

  3. #3
    Join Date
    Aug 2005
    Posts
    214
    Well I do have a D50, but it's in Minnesota right now with my wife...

    she gets home this evening, and I'll check then.

    By the way is it the switch that moves a bit, or the front focus ring on the lens? I assume you are talking about the sliding af/mf switch on the lens barrel.

    Or do you mean the switch on the body near the lens mount?

  4. #4
    Join Date
    Apr 2005
    Posts
    59
    The AF/M switch on my D50 doesn't move around. It stays in its position firmly.

  5. #5
    Join Date
    Aug 2005
    Posts
    5
    Tekriter: the little AF/M switch on the camera body. Not the manual focus ring on the lens, nor the switch on the lens side (i don't have the kit lens), i have the Nikkor 28-80mm G lens.

    Tigerly: is that the one you checked? Mine feels a bit insecure, like it's ready to break if forced.

    Tekriter, please check too, maybe it's something not to be worried about.

    Thanks guys.
    Last edited by Dacian; 08-21-2005 at 09:59 AM.

  6. #6
    Join Date
    Apr 2005
    Posts
    59
    Yes, that is the one I checked.

  7. #7
    Join Date
    Aug 2005
    Posts
    3
    Hi Dacian,

    The AF/M switch on my D50 body is very firm and doesn't jiggle or move around at all. Mine feels tight and stiff and requires a firm push to change positions.

  8. #8
    Join Date
    Aug 2005
    Posts
    214
    Mine feels solid, too, but there is the slightest wiggle to it. I checked with both the lens on and lens off. I would say that mine is just fine with the amount of play it has. All that switch really does is extend a pin on the body's lens mount surface.

    Since it's purely mechanical I'm not surprisd that there is a litle play in it. Maybe yours is worse than normal? Are you in an area where you can visit dealers and try their display models?

  9. #9
    Join Date
    Aug 2005
    Posts
    5
    no, i can't visit dealers where i live. i looked at a D70 last night, and it moves a bit too, i also sent an e-mail to nikon support and asked, i'm waiting for an answer. Any idea how that thing is attached there? Has anyone taken a camera apart? or are there component images somewhere?
    I might be making a big deal out of this, but it really got me curious.

  10. #10
    davidaichele Guest
    In order to get Nikon Capture to work with your camera, you need to change your USB setting from Mass Storage to Point-to-Point.

    To do this enter the "Set Up Menu" on your camera

    Scroll to USB

    Change setting to PTP and select OK

    Now launch Nikon Capture and have some fun.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •