PDA

View Full Version : Posting images



Phill D
06-13-2005, 11:20 PM
Can someone clarify the best way to post images to the forums. I usually reduce the size of my original ~2.5Mb Jpeg images in Microsoft Picture it! Photo 2002 (I think it came with Works Suite 2002) to around 800x ???whatever. If this is still above about 100kb I resave at a lower Jpeg quality until it is <100kb & then upload to the forum. Sometimes the images are embedded in the thread & sometimes they are added as clickable attachments -anyone know why the difference? Also some people manage to post very large images over 200kb and at bigger screen sizes. How do they do this? It would be nice if there was a simple guide to posting images on the forums that comes up when you click on the forum rules link.

Ray Schnoor
06-14-2005, 06:34 AM
If you have your photos on a photo sharing site, you can just insert a link to your image into your message by pressing the "insert image" icon when you are composing, and I believe that the size limit will not apply, since you are not saving the image on the DCRP. The image will be displayed and not the link, though. This way, multiple images can be displayed in the same message.

If you are uploading the photos to the DCRP, if you only have 1 photo, the photo will be displayed. If you have more than 1 photo, only links to the photo will be displayed. I believe that is how it works, but may be mistaken.
Ray.

Phill D
06-15-2005, 12:02 AM
Thanks Ray now I understand what happens a bit better. I might look into finding a photo sharing site I was wondering about that anyway. There seems to be some good info on these sites in one of the other threads I found here. Thanks again.

aparmley
06-16-2005, 07:01 PM
let me see if that works
http://parmley.smugmug.com/gallery/588781/1/24697305
http://parmley.smugmug.com/gallery/588781/1/24697314

aparmley
06-16-2005, 07:04 PM
I hit insert image icon, inserted my link to picture on my webpage, hit enter... did that twice.. I don't see anything

Ray Schnoor
06-17-2005, 04:26 AM
If you can see these, it worked fine for me.



http://rschnoor.smugmug.com/photos/21820147-L.jpg

http://rschnoor.smugmug.com/photos/16602873-L.jpg

Ray.

Phill D
06-25-2005, 12:34 PM
I know this was a thred about posting photos but wow Ray those pictures are excellent. I tried to take similar dolphin shots a few years ago in Florida & only managed to get tails & splashes because the delay on my Olympus C40Z was too long. What camera did you take those pictures with?

Ray Schnoor
06-27-2005, 08:56 AM
I know this was a thred about posting photos but wow Ray those pictures are excellent. I tried to take similar dolphin shots a few years ago in Florida & only managed to get tails & splashes because the delay on my Olympus C40Z was too long. What camera did you take those pictures with?
The dolphin shot was taken with a Nikon Coolpix 5400.
Ray.

Mr. Peabody
06-27-2005, 09:18 PM
That sled picture is funny.

The guy on the front doesn't know what to think.

The guy at the back is having the time of his life.