View Full Version : Stylus Verve Dowloading Problem

Nancy Welsh
03-13-2005, 05:53 PM
I'm trying to dowload my pix from my Olympus Stylus Verve and every time I hit the "transfer" button, the computer kicks back up an error message that reads "file transer incomplete". :mad:

I've unplugged, switched plugs, reinstalled the software, basically, I've tried everything but toss the thing out the window in an attempt to get the pix off my camera and on to my computer.

Can you tell i'm NOT happy? :)

I've been told that I may have to buy a new USB port, but I've gotten pix off the camera before and dowloaded into my computer.

Anyone have an idea of what might be going on?

Thank you!

03-14-2005, 10:38 AM
I thought I'd just throw this out for consideration. A few months ago, I had a similiar, sudden problem with camera to computer pic. transfer.
I'll start by saying I have Windows XP & I use My Pictures & the Photo Wizard to put my pix in the computer.
After a day of shooting with my 1st digicam (Oly D-390) I went to my computer & plugged my camera in, as usual, but the Photo Wizard didn't come on automatically, like it always had before. I tried all kinds of things, but couldn't figure out what had happened or why things had changed. :(
To make a long story, short... an hour & 1/2 later, after "retracing my steps", I discovered the one change I had made (2days before) was to download the "Real Player" when it popped up & offered, while I was viewing a mini video in My Pictures. I realized I hadn't downloaded pix from my camera since then. Somehow it messed up my automatic Photo Wizard/ pic downloading feature. Once I "uninstalled" the Real Player, everything was fine,again.
So, you might want to think back to any new changes or programs added to computer recently. Just a thought. ;)

Nancy Welsh
03-17-2005, 07:13 AM
Thanks so much for the advice.

I did sit down and retrace my tracks,even deleted a few things off the computer that I thought might be effecting the downloading of the pix, but nothing. Still not working. Arghgh! :confused: