PDA

View Full Version : We're back



Jeff Keller
07-24-2004, 08:16 PM
At some point last night the whole server crashed, corrupting several tables in the forum database. You probably saw one of the error messages. I know a lot of you did because it e-mailed me everytime!

Anyhow, attempts to repair those tables were fruitless. After many hours I finally got Pair to restore the database, but it was 10 days old. Thankfully the corrupted tables were NOT related to the user or message databases so they should be intact.

If you see anything weird, please let me know.

Sorry about this!
Jeff

D70FAN
07-24-2004, 09:25 PM
Thanks Jeff. We do appreciate you great efforts.

hmurchison
08-13-2004, 06:05 PM
Yes! Digital Camera Resource Page 2004! Nice to have nice new modern digs.

John_Reed
08-13-2004, 06:32 PM
If you see anything weird, please let me know.Still can't make the icons in the periphery perform, Jeff. No smilies, no pix, no italics, no hyperlinks.

Jeff Keller
08-13-2004, 07:15 PM
Still can't make the icons in the periphery perform, Jeff. No smilies, no pix, no italics, no hyperlinks.

Yeah I hear you, I'm not sure what's going on...

jaime jaque
08-23-2004, 06:55 PM
After several months without visit www.dcresource.com, I found all different, my user name and password weren't recognized, and I need suscribe again.
A new broom always sweeps well, but where are all the old forum messages?

Jeff Keller
08-23-2004, 07:42 PM
After several months without visit www.dcresource.com, I found all different, my user name and password weren't recognized, and I need suscribe again.
A new broom always sweeps well, but where are all the old forum messages?

the old forum messages are in a proprietary webcrossing database at the moment. I'd love to extract them but right now the options are not good, and my free time is limited.