View Full Version : Problem with Casio QV-R40

07-22-2006, 12:47 PM
Hi there!!

After 2 years of trouble free use of my Casio QV-R40 camera, I came across this problem when I was trying to download my pictures from the camera to the PC (via the USB cable) There are pictures saved on the SD card but every time I tried to download them onto the PC, I am getting a 'Could Not Find Images to Load' error message.
Is this a software problem or is it something wrong with the card?

07-30-2006, 03:13 PM
Mr. Chung's problem and mine are very similar, if not identical: After a couple years without problems, USB downloads from my QV-R40 via Photo Loader became problematic--I would get the "Recognized card/camera--started automatic loading" box (which normally just goes ahead and downloads to the DCIM folder of the appropriate drive, meanwhile displaying a progress meter), which would hang until I hit "OK." Then, I'd get the "Could not find images to load" message. But, until today, a little fiddling around and saying a few choice words of encouragement would solve the problem, and the camera would go ahead and dump its images to the hard-drive of my computer. But, not today. Tried everything--reinstalling Photo Loader, reinstalling driver, making sure camera batteries had full charge, even deleting a photo so the memory card would not be completely full. Nothing worked. Would appreciate any helpful hints.:confused: