Home News Buyers Guide About Advertising
 
 
 
   
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Nikon D60

  1. #11
    Join Date
    Jan 2008
    Location
    Terra Australis Incognita
    Posts
    3,838
    You're asking a bunch of people who suffer Nikon Acquisition Syndrome whether this excuse is good enough to justify buying a new camera? You can try resetting factory settings, re-installing the software (download from Nikon and follow the bouncing ball) or simply buy a newer and better camera. Which path you go down is pretty much a personal choice.
    D800, D300, D90, 24-70 f2.8, 70-200VR f2.8, 300 F4, 105 micro, 16-85VR, 50mm 1.8, Tammy 90 macro, 70-300VR, SB900, 2xSB600, MB-D10, 055XPROB 322RC2. New computers to run photoshop faster. C&C always appreciated. PhotoGallery
    Pressing the shutter is the start of the process - Joe McNally ... Buying the body is the start of the process - Dread Pirate

  2. #12
    Join Date
    Aug 2005
    Posts
    6,831
    Firstly I would say do what DPR suggests reinstall the latest firmware and reset everything to factory default. If it is a software failure then the software can be changed.

    Next I suggest you take your 18-55 lens and a SD card into your local camera reseller and get them to let let you take some shots with a demo D3200 or D5100 (or D5200) body. See what those shots look like on your PC compared to your D60 ones (take the D60 along as well and take shots with the same settings if you want).

    Have you looked at these funny coloured images on anything other than you PC at home? Are you sure that there is no problem with your computer monitor?

    The last thing I would suggest is to open a free Flickr account if you do not already have one and put some of the funny coloured images there then post them here. Preferably leave the Exif data with the photos.

  3. #13
    Join Date
    Aug 2007
    Location
    Brisbane, CA
    Posts
    3,591
    Look on the bright side, people pay good money for filters that cause that pink color cast.
    Lukas

    Camera: Anonymous
    I could tell you but I wouldn't want you to get all pissy if it's the wrong brand

    Flickr

  4. #14
    Join Date
    Jan 2013
    Posts
    4
    Thanks again for very useful advice, K1W1 I'll try and get to a camera shop this weekend and test what's out there against what I already have.

    I know it's not my PC monitor as the green strip still appears on my iPad when I transfer them across.

    I've found this thread extremely useful, so just wanted to say thank you to everyone who has offered advice.

    Oh and TheWengler, if people pay good money for filters that cause that pink colour cast... Wanna buy a D60 that'll do it all for you? ;-)

  5. #15
    Join Date
    Jul 2004
    Location
    Monterey Bay
    Posts
    5,921
    As a final note: have you changed out the memory card? I have had some problems with color banding related to this problem. Even on my D7000 using a class 10 SD card I see occasional (sometimes serious) banding (in NEF images). When I switched cards the problem went away. Happened with a CF card on my D70 as well.

    Example:

    Name:  DSC_0250 color banding.jpg
Views: 54
Size:  174.2 KB
    D7000, D70, CP990, CP900, FE.
    50mm f/1.8, Sigma 18-125, Sigma 24-70 f/2.8, Nikon 18-105 VR, Nikon 55-200 VR, Nikon 43-86 f/3.5 AiS, Vivitar 28-90 F/2.8-3.5 Macro, Vivitar 75-205 F/3.8-4.8, SB800.
    Ha! See, I can change...


    http://d70fan.smugmug.com/

  6. #16
    Join Date
    Dec 2013
    Posts
    13
    Have you tried testing the memory card on any of the speed software to check its legit?
    Ive had some that seem to be the real thing, and some times they are, but run subpar.
    Make sure you use and external reader, to eliminate the camera which might be the issue.

    I had a similar problem and tried everything could think of (reseting, local camera repair shop, tutorials online) then eventually just had enough. Was out of warranty so was looking for a new camera, but Mrs sent it away to this repair site i think.
    But did that stop me looking at an upgrade...
    No :P

    Got a 64gb class10 UHS1 though off amazon blackfriday

  7. #17
    Join Date
    Jul 2004
    Location
    Monterey Bay
    Posts
    5,921
    Please check the date these were submitted. Just sayin'...
    D7000, D70, CP990, CP900, FE.
    50mm f/1.8, Sigma 18-125, Sigma 24-70 f/2.8, Nikon 18-105 VR, Nikon 55-200 VR, Nikon 43-86 f/3.5 AiS, Vivitar 28-90 F/2.8-3.5 Macro, Vivitar 75-205 F/3.8-4.8, SB800.
    Ha! See, I can change...


    http://d70fan.smugmug.com/

  8. #18
    Join Date
    Dec 2013
    Posts
    13
    Ah my bad :P
    I always get confused with american date system
    I presume they have have sorted it, but hey.. relevant info for someone,...i hope lol.
    Last edited by Jbomb; 02-17-2014 at 08:10 AM. Reason: typo

  9. #19
    Join Date
    Jul 2004
    Location
    Monterey Bay
    Posts
    5,921
    Quote Originally Posted by Jbomb View Post
    Ah my bad :P
    I always get confused with american date system
    I presume they have have sorted it, but hey.. relevant info for someone,...i hope lol.
    No big deal. Just that if you are expecting a response (other than mine) it may not come.

    Feel free to join in on more recent discussions and add a few photos here as well. The more the merrier.
    D7000, D70, CP990, CP900, FE.
    50mm f/1.8, Sigma 18-125, Sigma 24-70 f/2.8, Nikon 18-105 VR, Nikon 55-200 VR, Nikon 43-86 f/3.5 AiS, Vivitar 28-90 F/2.8-3.5 Macro, Vivitar 75-205 F/3.8-4.8, SB800.
    Ha! See, I can change...


    http://d70fan.smugmug.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •