Home News Buyers Guide About Advertising
 
 
 
   
Page 4 of 13 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 126
  1. #31
    Join Date
    Dec 2006
    Location
    God's Country - Australia
    Posts
    10,421
    I only have a handful of color images.


    Velvia by .Chris.K, on Flickr
    D800e l V3 l AW1 l 16-35 l 35 l 50 l 85 l 105 l EM1 l 7.5 l 12-40 l 14 l 17 l 25 l 45 l 60 l 75
    flickr

  2. #32
    Join Date
    Jun 2005
    Location
    Livin in a redneck paradise
    Posts
    1,866
    Looks good to me. From what little I've seen, I've really liked the look of color photos from the new Fuji. It has a very full, undigital look. Or something. Colors are saturated, but also smooth and "deep."

  3. #33
    Join Date
    Dec 2006
    Location
    God's Country - Australia
    Posts
    10,421
    Yeah, no doubt the colors are very good and I agree, they do have a certain something to them. I can't quite put my finger on it either. I suspect it's a slightly imperfect analog look that some of us were accustomed to from film while the d800e produces near perfect...flawless files that look HD but perhaps lose some charm in the process. Or maybe, quite likely, I'm just talking out of my a$$. lol
    D800e l V3 l AW1 l 16-35 l 35 l 50 l 85 l 105 l EM1 l 7.5 l 12-40 l 14 l 17 l 25 l 45 l 60 l 75
    flickr

  4. #34
    Join Date
    Jul 2004
    Location
    Atlanta, GA
    Posts
    2,308
    Maybe it is from shooting on Fuji Velvia SD cards?

  5. #35
    Join Date
    Dec 2006
    Location
    God's Country - Australia
    Posts
    10,421
    playing with shutter speed for an idea i had. i think it worked ?

    Apparition by .Chris.K, on Flickr
    Last edited by Rooz; 12-12-2012 at 12:25 AM.
    D800e l V3 l AW1 l 16-35 l 35 l 50 l 85 l 105 l EM1 l 7.5 l 12-40 l 14 l 17 l 25 l 45 l 60 l 75
    flickr

  6. #36
    Join Date
    Jul 2004
    Location
    Monterey Bay
    Posts
    6,008
    So besides Rooz who else has an EX1?

    Nice shots Rooz. Looks like you are our local expert on this camera. The performance is in the image.
    D7000, D70, CP990, CP900, FE.
    50mm f/1.8, Sigma 18-125, Sigma 24-70 f/2.8, Nikon 18-105 VR, Nikon 55-200 VR, Nikon 43-86 f/3.5 AiS, Vivitar 28-90 F/2.8-3.5 Macro, Vivitar 75-205 F/3.8-4.8, SB800.
    Ha! See, I can change...


    http://d70fan.smugmug.com/

  7. #37
    Join Date
    Aug 2005
    Posts
    6,888
    Quote Originally Posted by D70FAN View Post
    So besides Rooz who else has an EX1?
    I have a X10 but that's only a toy p&s and not a ILC so I can't post a pic here.



    Last edited by K1W1; 12-06-2012 at 09:29 PM.

  8. #38
    Join Date
    Dec 2006
    Location
    God's Country - Australia
    Posts
    10,421
    i say its for any x series fuji. x10/x100/xpro/xe1
    D800e l V3 l AW1 l 16-35 l 35 l 50 l 85 l 105 l EM1 l 7.5 l 12-40 l 14 l 17 l 25 l 45 l 60 l 75
    flickr

  9. #39
    Join Date
    Jul 2004
    Location
    Monterey Bay
    Posts
    6,008
    That should generate more inputs to this thread.

    Nice images.
    D7000, D70, CP990, CP900, FE.
    50mm f/1.8, Sigma 18-125, Sigma 24-70 f/2.8, Nikon 18-105 VR, Nikon 55-200 VR, Nikon 43-86 f/3.5 AiS, Vivitar 28-90 F/2.8-3.5 Macro, Vivitar 75-205 F/3.8-4.8, SB800.
    Ha! See, I can change...


    http://d70fan.smugmug.com/

  10. #40
    Join Date
    Aug 2005
    Posts
    6,888
    The X10 seems to be stuck in b7W as well. Must be a Fuji fault.

    Name:  20121209-DSCF2406-Edit.jpg
Views: 62
Size:  288.3 KB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •