Home News Buyers Guide About Advertising
 
 
 
   
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 52
  1. #21
    Join Date
    Apr 2006
    Location
    Dallas, Texas
    Posts
    3,209
    A few things I've ran into while using this.

    1. Sometimes it will stop transferring. Usually I'll just go to networks on the iPad, turn the wireless off and back on and rejoin the card. Sometimes I have to totally turn the camera off and on and rejoin the card before it'll start transferring again.

    2. Twice now I've gotten an Err 02, card not formatted error. When this happens, turn the camera off(wait for the images to finish writing), pull out the card, put it back in, turn the camera back on and it's back to normal. I believe this happens mostly when you've shot a lot of pictures at once and have filled up the buffer.

    3. I've decided this tool is best for reviewing pictures AFTER you're done with a set. It's too slow to try and review pictures as you're taking them(for what I do anyway) and it will slow you down significantly. So now I just open shuttersnitch when I'm done with a small set and am about to move to another and let them transfer.
    Last edited by adam75south; 06-08-2011 at 08:34 AM.
    40d | 5d mk II | 2.8/16 zenitar fisheye | 16-35L | 35L | sigma 1.4/50 | sigma 2.8/50 Macro | sigma 1.4/85 | 70-200L IS
    website
    disclaimer: posts are for personal entertainment only...not to be taken seriously...ever.

  2. #22
    Join Date
    Jun 2011
    Posts
    1
    Had to sign up just to say thanks!

  3. #23
    Join Date
    Apr 2006
    Location
    Dallas, Texas
    Posts
    3,209
    glad you signed up and glad i could help.
    40d | 5d mk II | 2.8/16 zenitar fisheye | 16-35L | 35L | sigma 1.4/50 | sigma 2.8/50 Macro | sigma 1.4/85 | 70-200L IS
    website
    disclaimer: posts are for personal entertainment only...not to be taken seriously...ever.

  4. #24
    Join Date
    Jul 2011
    Posts
    1
    Adam, great info, and many thanks. A couple of questions:

    1) Others have said that they needed to "jailbreak" their iPad in order to get it to talk to the Eye-Fi card without a router present (so-called ad-hoc networking). Is it possible for someone to use the Eye-Fi card without jailbreaking the iPad and without having a router present (in other words, using only an ad-hoc network)? Since you referenced direct-mode and didn't reference MyFi or jailbreaking, I think I understand, but wish to be certain. (They were using MyFi to establish connection to the EyeFi from the iPad.)

    2) Is there any reason to believe the steps you outlined would not work with an original iPad, rather than the iPad 2?

    Many thanks for sharing your hard-earned knowledge. Very generous of you.

    Larry

  5. #25
    Join Date
    Apr 2006
    Location
    Dallas, Texas
    Posts
    3,209
    sorry for the late reply larry. i'm sure you figured it out by now, but
    1. jailbreaking has nothing to do with what goes on with the eye-fi card. i do jailbreak my ipad, but i had this working well before the new ipad 2 jailbreak was released.
    and
    2. it also works on the original. i started out using the original while i was waiting for my 2 to come in.
    40d | 5d mk II | 2.8/16 zenitar fisheye | 16-35L | 35L | sigma 1.4/50 | sigma 2.8/50 Macro | sigma 1.4/85 | 70-200L IS
    website
    disclaimer: posts are for personal entertainment only...not to be taken seriously...ever.

  6. #26
    Join Date
    Jun 2007
    Location
    Dubai, UAE
    Posts
    2,902
    Is this :
    http://www.amazon.com/SDHC-High-Spee.../dp/B0048W4RV4

    The same as this:
    http://www.bhphotovideo.com/c/produc..._XC_to_CF.html

    I know it looks the same but just want to make sure. Also are you sure it will work (links to working setup would be awesome). Want to use it with a 5D MKII and 7D with a Eye Fi Pro X2...
    Film
    Nikon EM, Series E lenses 50mm f1.8|28mm f1.8|100mm f2.8, Sigma 80-200mm f4.5-5.6
    Minolta Riva 100AF, Sinpo PQ-3, Olympus mju-III wide 100, Yashica 635
    Digital
    Sony cybershot W90, cybershot T90
    Canon A720i|400D|7D|5DMKII|85mm f1.8|24-105mm f4|135mm f2|40mm f2.8|430EX II*2|BG-E3|BG-E7
    Sigma 24mm f1.8|50mm f2.8|105mm f2.8 Samyang 8mm fisheye
    Portfolio

  7. #27
    Join Date
    Apr 2006
    Location
    Dallas, Texas
    Posts
    3,209
    i couldn't tell you. the link i added is the one i bought. it does look the same though.

    as far as being sure. i use it all the time. the picture of the bride looking at her own picture is real. i took it.

    here's another one i shot of a couple reviewing their engagement photos
    Last edited by adam75south; 09-02-2011 at 09:43 AM.
    40d | 5d mk II | 2.8/16 zenitar fisheye | 16-35L | 35L | sigma 1.4/50 | sigma 2.8/50 Macro | sigma 1.4/85 | 70-200L IS
    website
    disclaimer: posts are for personal entertainment only...not to be taken seriously...ever.

  8. #28
    Join Date
    Jun 2007
    Location
    Dubai, UAE
    Posts
    2,902
    I thought you were using a different adaptor that's why I was asking if you were sure it worked. Thanks.
    Film
    Nikon EM, Series E lenses 50mm f1.8|28mm f1.8|100mm f2.8, Sigma 80-200mm f4.5-5.6
    Minolta Riva 100AF, Sinpo PQ-3, Olympus mju-III wide 100, Yashica 635
    Digital
    Sony cybershot W90, cybershot T90
    Canon A720i|400D|7D|5DMKII|85mm f1.8|24-105mm f4|135mm f2|40mm f2.8|430EX II*2|BG-E3|BG-E7
    Sigma 24mm f1.8|50mm f2.8|105mm f2.8 Samyang 8mm fisheye
    Portfolio

  9. #29
    Join Date
    Apr 2006
    Location
    Dallas, Texas
    Posts
    3,209
    i'm using the one i linked
    this one. i know it works for sure.
    http://www.amazon.com/SDHC-High-Spee.../dp/B0048W4RV4
    40d | 5d mk II | 2.8/16 zenitar fisheye | 16-35L | 35L | sigma 1.4/50 | sigma 2.8/50 Macro | sigma 1.4/85 | 70-200L IS
    website
    disclaimer: posts are for personal entertainment only...not to be taken seriously...ever.

  10. #30
    Join Date
    Jun 2007
    Location
    Dubai, UAE
    Posts
    2,902
    Got the Eye-Fi Pro X2 with the DigiGear Extreme SD-HC-XC to CF Adapter and it works like a charm in 'Direct mode' or WiFi mode with my iPad 2 but only with the 5D MKII. It gives me Error 02 with my 7D whenever any kind of transfer is made i.e. to PC or ipad - WiFi or direct. So basically I can only use it when I borrow my friends 5D MKII. I'm still trying to figure out why it doesn't work with the 7D but seems like I'm not the only with with the same problem and no one has a solution for it yet. Will update if I find a solution.... -_-

    UPDATE
    The Eye-Fi with the CF adaptor does not like the heat i.e. 40'C+ working temperature. Stops fuctioning properly if it heats up throwing Error 02 even on the 5D MKII. Works fine on the 7D if I don't take too many pivtures in one go and if I'm shooting low res JPEG.
    Last edited by faisal; 09-25-2011 at 06:15 AM.
    Film
    Nikon EM, Series E lenses 50mm f1.8|28mm f1.8|100mm f2.8, Sigma 80-200mm f4.5-5.6
    Minolta Riva 100AF, Sinpo PQ-3, Olympus mju-III wide 100, Yashica 635
    Digital
    Sony cybershot W90, cybershot T90
    Canon A720i|400D|7D|5DMKII|85mm f1.8|24-105mm f4|135mm f2|40mm f2.8|430EX II*2|BG-E3|BG-E7
    Sigma 24mm f1.8|50mm f2.8|105mm f2.8 Samyang 8mm fisheye
    Portfolio

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •