Home News Buyers Guide About Advertising
 
 
 
   
Results 1 to 4 of 4

Thread: Windows 7

  1. #1
    Join Date
    Dec 2007
    Posts
    2,562

    Windows 7

    I just installed the upgrade for Windows 7. I started by trying to back up everything and after almost 4 hours and three DVD's the update stopped working. So I just went ahead with the install and it went good just took a long time. I seems to be working good and there are some neat features. I like that you can put all the programs on the task bar.

    Frank
    Sony A77
    Sony A580
    Sony A 100
    Maxxum 400si.
    Sony 18-70 Kit Lens
    Minolta AF 35-70
    Minolta AF 50 f/1.7
    Tamron 70-300 f/4-5.6 Di LD
    Tamron 60mm Macro
    Tamron 17-50 f/2.8
    Tamron 2x Converter
    Sony HVL-F42AM
    Quantaray 70-300 4.5-5.6 Macro
    Slingshot 200 Bag



    http://www.flickr.com/photos/22083244@N06/

    http://s305.photobucket.com/albums/nn219/sparkie1263/

  2. #2
    Join Date
    May 2009
    Location
    New Hampshire, USA
    Posts
    333
    Four hours? Wow, you could have backed everything up, formatted the drive, installed from scratch and restored a big chunk of your data in that time.
    -Paul-
    Canon 7D - Canon 17-55 IS USM - Canon 70-200mm f/4 IS - Canon 50mm f/1.8 - Sigma 30mm f/1.4 - Sigma 10-20 f4-5.6 - Canon 430EX II Speedlite


  3. #3
    Join Date
    Dec 2006
    Location
    So Calif
    Posts
    3,226
    Took me about 1/2 as long. I put a specific Open Office speadsheet on the taskbar, but it opens a blank spreadsheet instead of the specific file. Not sure if any bells and whistles really change the way I do things.
    Pentax K20D/K5/15/21/40/70/10-17/12-24, Sigma 17-70 2.8-4.5/150-500, Tamron 90 Macro/70-200 2.8, Canon SX20 IS/Elph 500HS
    (formerly Pentax 50 1.4/50-200/55-300/K100D, Sigma 18-50 2.8/70-300 APO, Tamron 28-75, Viv 800, Tele-Tokina 800, Canon S3 IS, Samsung L210)
    http://s133.photobucket.com/albums/q78/KylePix/

  4. #4
    Join Date
    Nov 2008
    Location
    Monmouthshire, UK
    Posts
    2,152
    I, on the other hand, preferred quick start icons much better than pinning the program.

    Frank, upgrading an O/S is a mistake; always best to start with a fresh installation to avoid problems. Don't be fooled into thinking Microsoft get these things right, look at Vista. Arrgh! only MS can get things horribly wrong (Vista) and then charge you for putting it partly right (W7).

    What were you backing up? I hope it was the O/S (but why?) and not the data.
    Data should always be on a separate Partition (or second drive) from the O/S, so that when (not if!) you get a problem with the O/S, you can reinstall without affecting your data. BTW, if you back up the O/S partition (I use Ghost but there are others) it's a very simple operation to recover when things go wrong.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •