Home News Buyers Guide About Advertising
 
 
 
   
Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1
    Join Date
    Oct 2009
    Posts
    4

    nikkor 18-200 autofocus plague

    I bought an 18-200 AF-S Nikkor- the do-everything lense. And it is. Or was. Two months on, I started it one afternoon, and the shutter on the 40X I have it on would not trip. (PLEASE- if one more person tells me that the 40 and 40X don't have motors, I'll tweak- I KNOW- the motor is in the lense). After playing and reading and checking for an hour, I tried manually focusing. The shutter immediately tripped. Auto-manual- no matter where I have it, it will no longer autofocus. Tried it on a friends D80. Nothing there either.
    Began looking around on-line. It's a plague with these lenses. Autofocus quits, they replace the lens or fix it, and it works for a while, then kaput again. It runs thru this whole line of Nikkors, not just the 18-200. Don't believe me? Try a search- "Nikkor AF-S aufocus problems".
    It is now a year on, and I just read that Nikon is bringing out an updated version of the lense I have. Maybe better, maybe not.
    Anyone else have this? I can actually hear the motor in the lense running for a few seconds when I hit the shutter in autofocus. The lense doesn't move, and eventually the tiny whine inside the lense stops, and the shutter never trips.
    If you're looking for a new lense- beware. These lenses are all that until they stop working. Then you manually focus.

  2. #2
    Join Date
    Oct 2004
    Location
    Wisconsin
    Posts
    2,929
    Quote Originally Posted by joetc43 View Post
    It runs thru this whole line of Nikkors, not just the 18-200. Don't believe me? Try a search- "Nikkor AF-S aufocus problems".
    If you're looking for a new lense- beware. These lenses are all that until they stop working. Then you manually focus.
    Yeah, sorry... I dont believe you.

    As for your issue, has a contact on the lens mount broken off or become bent? If its not auto focusing on other bodies, its got to be the lens, so check the mount contacts first.
    Jason

    "A coward dies a thousand deaths, a soldier dies but once."-2Pac


    A bunch of Nikon stuff!

  3. #3
    Join Date
    Mar 2005
    Location
    London
    Posts
    1,887
    Quote Originally Posted by jcon View Post
    Yeah, sorry... I dont believe you.

    As for your issue, has a contact on the lens mount broken off or become bent? If its not auto focusing on other bodies, its got to be the lens, so check the mount contacts first.
    Good point. Worth checking.
    Nikon D700
    Sigma 70-200 F2.8
    Sigma 85mm F1.4
    Sigma 15-30 F3.5 - 4.5



    http://www.philipduartephotography.com

    "It's better to be hurt by the truth than comforted by a lie"

  4. #4
    Join Date
    Oct 2009
    Posts
    4
    Battery in body, motor in lens. When I hit the shutter, I can hear the motor running. It is getting power, With a broken contact can the motor still run?

  5. #5
    Join Date
    Aug 2005
    Posts
    6,931
    There are electrical contacts between the camera body and the lens, Invariably when this issue comes up a proper cleaning of both sets of contacts resolves the issue. The power contacts are less likely to be affected by dirt or grime than the logic contacts.

    As far as your assertion about a "plague" I simply don't believe you. Sure there are some failures nothing is perfect but a plague implies a widespread problem and there is no widespread problem with the 18-200 lens or Nikon AF-S lenses in general.

  6. #6
    Join Date
    Dec 2006
    Location
    God's Country - Australia
    Posts
    10,424
    Quote Originally Posted by joetc43 View Post
    It's a plague with these lenses. Autofocus quits, they replace the lens or fix it, and it works for a while, then kaput again. It runs thru this whole line of Nikkors, not just the 18-200. Don't believe me? Try a search- "Nikkor AF-S aufocus problems".
    let me be direct...this is complete and utter bollocks.
    have a nice day.
    D800e l V3 l AW1 l 16-35 l 35 l 50 l 85 l 105 l EM1 l 7.5 l 12-40 l 14 l 17 l 25 l 45 l 60 l 75
    flickr

  7. #7
    Join Date
    Oct 2009
    Posts
    4
    well, gosh, I stand chastened and humiliated. Hand me my revolver, Neville, I can't go on...

  8. #8
    Join Date
    Dec 2006
    Location
    God's Country - Australia
    Posts
    10,424
    Quote Originally Posted by joetc43 View Post
    I can't go on...
    oh please come back. you provided such insightful, factual information.
    D800e l V3 l AW1 l 16-35 l 35 l 50 l 85 l 105 l EM1 l 7.5 l 12-40 l 14 l 17 l 25 l 45 l 60 l 75
    flickr

  9. #9
    Join Date
    Oct 2009
    Posts
    4
    No, no, it's too late, Besides, your wry and withering smiley face skills leave me shattered...

  10. #10
    Join Date
    Aug 2005
    Posts
    6,931
    I just did a Google search on "Troll" and came up with 17,700,000 hits.When I did a search on "Nikon Troll" the hit rate dropped to 196,000 but "Canon Troll" got me 519,000 hits.

    I'm thinking that the plague of Canon Trolls must far outweigh the plague of Nikon Trolls but both pale in insignificance compared to the overall plague of Trolls.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •