Home News Buyers Guide About Advertising
 
 
 
   
Results 1 to 10 of 10

Thread: First light

  1. #1
    Join Date
    Jul 2004
    Location
    Formerly South Wales. Now South Carolina.
    Posts
    7,147

    First light

    Only three rows connected to the power thus far. 2 C size batteries in use as the power supply. It's a bit dark in the garage today to do much intricate work but here's a photo of the work thus far...


  2. #2
    Join Date
    Jul 2004
    Location
    Formerly South Wales. Now South Carolina.
    Posts
    7,147
    Aha! I just read up on alkaline batteries.

    My LEDs consume 30Ma while running and up to 75ma when starting.

    The running current of 240 x 30ma LEDs is 7200ma.

    I connected a pair of C cells to the array and it lit brightly. Previously I'd used a pair of used AAs and the light had not been as bright.

    In my research I found
    PP3 batteries are typically around 550mah
    C batteries are typically around 7800mah
    D batteries are typically around 16500mah
    AA batteries are typically around 2600mah
    AAA batteries are typically around 1200mah

    So... my 7200 Ma circuit will run best off a pair of C batteries or alternatively a pair of D batteries.

    The two rows of LEDs I'd been lighting with used batteries consumed 22x30 = 660mah. No wonder it was a little dimmer!

    So... AAs won't really cut it unless I used 3 pairs - ie 6 AA batteries.

    And I still don't need to bother with resistors as I'm running at 3v and nowhere near the 3.2-3.8v of the LED rating.

  3. #3
    Join Date
    Apr 2006
    Location
    Dallas, Texas
    Posts
    3,209
    looking good rhys, can't wait to see it when you finish, should make for some interesting light.
    40d | 5d mk II | 2.8/16 zenitar fisheye | 16-35L | 35L | sigma 1.4/50 | sigma 2.8/50 Macro | sigma 1.4/85 | 70-200L IS
    website
    disclaimer: posts are for personal entertainment only...not to be taken seriously...ever.

  4. #4
    Join Date
    Jul 2004
    Location
    Formerly South Wales. Now South Carolina.
    Posts
    7,147
    Thanks Adam. Thus far expenditure is about $24 for the LEDs, $5 for a soldering iron, $5 on solder and $4 for the circuit board. Then add wire and batteries. Time taken - about 3 hours to mount the LEDs.

    A little forward planning would have helped as would local availability of lightweight wire. What I should have done is to run a power supply line along the length of the board. There are copper strips going from side to side but I need a power supply going the length of the board, connecting each strip to alternating poles. Because I missed out on this, I'm having to utilise the gaps between the LEDs to connect alternate strips. As they're the same diameter as the holes, I'm using the cut-offs from the LEDs to bridge the gaps and it's working. It's painstaking and slow work but I think I should get that all done by the end of next week.

    After that I shall have to build the case for my LED light and put the diffusers and the barn doors on - not forgetting the battery compartment. Then I shall commence work on my 2nd LED light unit (this will be identical).

    My 3rd LED light unit will be much larger and circular, to be suspended above a subject. These are initially intended solely for small tabletop studio use.

  5. #5
    Join Date
    Jan 2005
    Location
    Brookfield, MA
    Posts
    1,140
    ???????

    You had stated that the perfboard had been painted white. I downloaded your image of the lit up board and eyedropper sampled the RGB values on various "white" parts of the perfboard near the LED's. The values came up significantly weighted into the blue and it appears bluish simply looking at your image. I tried to measure an LED directly, but I think the exposure was blown out so I couldn't get a good read. A lower part of the board not near the LED's seemed illuminated with a balanced RGB source and appeared white balanced by eyedropper sampling that area.

    Any thoughts on the odd WB or lack of?

  6. #6
    Join Date
    Jul 2004
    Location
    Formerly South Wales. Now South Carolina.
    Posts
    7,147
    Mixed daylight, flash and LED lighting, all taken on a Nikon 3100. Don't worry about the white balance. The white paint probably wasn't truly white either.

  7. #7
    Join Date
    Jul 2004
    Location
    Formerly South Wales. Now South Carolina.
    Posts
    7,147
    I've connected the 9th row of lights to the power now. It's taking forever as I have to have good daylight and no headache.

  8. #8
    Join Date
    Jan 2005
    Location
    Brookfield, MA
    Posts
    1,140
    Quote Originally Posted by Rhys View Post
    I've connected the 9th row of lights to the power now. It's taking forever as I have to have good daylight and no headache.
    Use your LED's for illumination

  9. #9
    Join Date
    Jul 2004
    Location
    Formerly South Wales. Now South Carolina.
    Posts
    7,147
    Hmm... Good job I didn't start construction yet on my 2nd and 3rd LED lighting panels!

    Look at what I have just spotted on the Harbor Freight website!

    http://www.harborfreight.com/cpi/cta...emnumber=66308

    That didn't exist when I started my LED lighting project. Mind, mine is mains independent although I do recall seeing a battery-powered version in Northern Tool although I think the price was rather high.

  10. #10
    Join Date
    May 2006
    Location
    New Jersey
    Posts
    1,651
    I love Harbor Freight

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •