Home News Buyers Guide About Advertising
 
 
 
   
Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2008
    Posts
    5

    a200 shakes when powered off

    Hello.

    My a200 started to shake when it is powered off. I supposed that is the sensor cleaning feature. Is it normal?

    Thanks

  2. #2
    Join Date
    Dec 2006
    Location
    So Calif
    Posts
    3,226
    Does the manual say the cleaning is performed when it is powered on, or off? It is normally when started up.
    Pentax K20D/K5/15/21/40/70/10-17/12-24, Sigma 17-70 2.8-4.5/150-500, Tamron 90 Macro/70-200 2.8, Canon SX20 IS/Elph 500HS
    (formerly Pentax 50 1.4/50-200/55-300/K100D, Sigma 18-50 2.8/70-300 APO, Tamron 28-75, Viv 800, Tele-Tokina 800, Canon S3 IS, Samsung L210)
    http://s133.photobucket.com/albums/q78/KylePix/

  3. #3
    Join Date
    Feb 2006
    Location
    Des Plaines, IL
    Posts
    9,560
    Quote Originally Posted by SpecialK View Post
    Does the manual say the cleaning is performed when it is powered on, or off? It is normally when started up.
    Nope ... your are correct, "kaissa", it shakes as the camera goes to "off" during the sensor cleaning cycle. Also, the lens will travel to "infinity" focus for one second, as it goes to off, in order to "home" the lens (If it is not in MF -> Manual Focus).
    Last edited by DonSchap; 10-27-2008 at 12:25 AM.
    Don Schap - BFA, Digital Photography
    A Photographer Is Forever
    Look, I did not create the optical laws of the Universe ... I simply learned to deal with them.
    Remember: It is usually the GLASS, not the camera (except for moving to Full Frame), that gives you the most improvement in your photography.

    flickr & Sdi

  4. #4
    Join Date
    Oct 2008
    Posts
    5
    Thanks, I thought that could've been a bug or smth.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •