Home News Buyers Guide About Advertising
 
 
 
   
Results 1 to 3 of 3

Thread: Bad CF card?

  1. #1
    Join Date
    Nov 2006
    Location
    Lexington, KY
    Posts
    364

    Bad CF card?

    For my 400D, I use a Transcend 133x CF card. Occasionally, maybe one or two every 200 shots or so - not that often in other words. They look like the image below, sometimes half or most of the picture is like this. So, is this just the memory card, or something wrong with the camera? I'm going to use my SanDisk back up for a while to see if still does this, but I wanted to run by everyone here to see if it's indicative of a bad card.

    Canon 5D Mark II (Canon 35mm/1.4L | Canon 24-70 f/2.8L | Canon 135mm/2L | 430EX II | Gitzo G1125 + 494RC2)

    flickr


    I bought a new camera. It's very advanced - you don't even need it. ~Steven Wright

  2. #2
    Join Date
    Jul 2004
    Location
    Formerly South Wales. Now South Carolina.
    Posts
    7,147
    Yes. That is a bad card. To be more specific, the software on the card has gone wrong and needs to be fixed. Send it back to Transcend.

  3. #3
    Join Date
    Nov 2006
    Location
    Lexington, KY
    Posts
    364
    Thanks, I'm glad my camera isn't responsible. I'll use my back up until Transcend replaces my card. It was all of $30 after all!
    Canon 5D Mark II (Canon 35mm/1.4L | Canon 24-70 f/2.8L | Canon 135mm/2L | 430EX II | Gitzo G1125 + 494RC2)

    flickr


    I bought a new camera. It's very advanced - you don't even need it. ~Steven Wright

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •