Home News Buyers Guide About Advertising
 
 
 
   
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31
  1. #11
    Join Date
    Nov 2004
    Location
    Warsaw/Poland
    Posts
    109
    Thank You all for the input.
    dotbalm...Thank You very much.
    Your input was very usefull, You are the only one that took time to examine the exif information and give me usefull input about it.
    Im in Kenya for another 5 days, when I go back home I will go back to the store and check another lens and another body just to make sure my equipement is ok but I think I panicked a little too soon.
    You are right about the focusing point area when using center AF - its not just the red square but also a circle around it, at least thats what they state in the original canon manual.
    Also...Im using a "Hoya HMC Super UV" filter but I checked and it seems to have absolutely no effect on the shots.
    Its been only 3 days, I havent had too much time to experiment since Im on a business trip here...I guess I'll just have to spend more time to learn how to use this camera & lens ( I switched from using a Panasonic FZ20 for 4 years)
    Just to make sure I will check my lens & body at the store with another set and compare photos.
    Thanks again dotbalm.

    I'm exploring using RAW and Adobe Lightroom 1.4 at the moment. Seems like a whole new world, there is certinely LOTS to learn with this camera.

    PS. dotbalm...what is "IIRC" ?
    Last edited by koti; 04-14-2008 at 01:23 PM.

  2. #12
    Join Date
    Aug 2006
    Posts
    62
    Quote Originally Posted by koti View Post
    what is "IIRC" ?
    IIRC = If I Recall Correctly

    Good luck.

  3. #13
    Join Date
    Nov 2004
    Location
    Warsaw/Poland
    Posts
    109
    Today I got this error 3 or 4 times on the display when switching the camera On or Off :
    "ERR 06: Self Cleaning Sensor Unit Malfunction. Consult with Canon Service Center"
    Well...now Im sure theres something wrong with my camera. Its still missfocusing from time to time but I guess thats not such a big problem compared to a firmware or even a hardware related sensor error, damn.

    Rooz :
    You dont need any software to see the focusing point after the photo was taken. Theres an option in the 40d menu to display it. Its in the menu, its called "AF Focus Disp."
    I also did mention in my posts that I used a camera before. The fact that I never had a semi pro-canon DSLR doesnt mean that Im dumb enough to put it in continuous drive and complain about missfocus.
    You wrote : "you have focussed on the front top part of the handle of the cup, not on the yogurt. so yes, this is operator error."
    No, its not operator error and no, I did not focus only on the handle of the yogurt. The photo has 2 focusing points out of which the second one is right on the strawberries which are slightly out of focus and it still worries me.

    Cdifoto :
    Thanks for not calling me an idiot, I guess...

    Heres a few shots Ive taken in Nairobi today :






    Sory for being cold in this post but Im realy down after spending $3500 (Yes, this is how much we have to pay in Europe) on 40d + 17-55 and it turns out that I have to take it for service right away

  4. #14
    Join Date
    Aug 2006
    Posts
    62
    Quote Originally Posted by koti View Post
    Today I got this error 3 or 4 times on the display when switching the camera On or Off :
    "ERR 06: Self Cleaning Sensor Unit Malfunction. Consult with Canon Service Center"
    Well...now Im sure theres something wrong with my camera. Its still missfocusing from time to time but I guess thats not such a big problem compared to a firmware or even a hardware related sensor error, damn.
    Koti,

    Hey I googled for the error. Link at bottom.

    Perhaps it could help. There is mention re the sequence in which you turn on/off when connecting to USB, etc. Also includes info on how to reproduce or clear the problem. See if maybe whatever step you took was not the recommended sequence per the manual.

    It's worth a shot to see if the cam really does need to go in for service.

    Good luck.

    http://forums.dpreview.com/forums/re...1&changemode=1

  5. #15
    Join Date
    May 2006
    Location
    New Jersey
    Posts
    1,651
    Quote Originally Posted by koti View Post
    Sory for being cold in this post but Im realy down after spending $3500 (Yes, this is how much we have to pay in Europe) on 40d + 17-55 and it turns out that I have to take it for service right away
    I would be effing pissed too

  6. #16
    Join Date
    May 2005
    Location
    Colorado
    Posts
    379

    Focus test

    Just thought you might want to see this easy to use focus test page. It is designed for pixel peepers (like us)...

    Ta,

    Clyde

  7. #17
    Join Date
    Nov 2005
    Location
    Amherst, MA
    Posts
    3,249
    That last series of shots looks OK; let us know how it goes. Out of curiosity, have you tried using manual focus for close-up/macro shots?
    Michael B.
    Canon 5D2, 550D, Sony NEX 5N, Sigma 15mm fish, 24L mkI, 35L, 40mm f/2.8, 50 1.8 II, Sigma 50 1.4, Sigma 50mm f/2.8 macro, 60mm macro, 100mm f/2, 70-200 f/4, 200 f/2.8 mk I, Tamron 28-75 f/2.8, 430EX. Growing list of MF lenses!

  8. #18
    Join Date
    Nov 2004
    Location
    Warsaw/Poland
    Posts
    109
    dotbalm...I found that dpreview thread too, thanks
    Anyway I called my local Canon service yesterday, told them about the error and they said to bring the camera for service. Im still 3 more days in Kenia, I hope the camera is not going to freak out on me here

    Clyde...thanks for the focus test link, looks realy usefull.

    michaelb...I havent tried manual focus too much yet. I prolly need 2 weeks at least to get the hang of this new gear. Its been 4 days since I bought the camera and Im still getting used to it.

  9. #19
    Join Date
    Aug 2006
    Posts
    62
    Quote Originally Posted by koti View Post
    I called my local Canon service yesterday, told them about the error and they said to bring the camera for service.
    Koti,

    Will you please post the resolution to the error issue after you see Canon service?

    If you have time of course.

    Thanks.

  10. #20
    Join Date
    Nov 2004
    Location
    Warsaw/Poland
    Posts
    109
    Will do...I'll post the solution in this thread some time next week. That is if they will share the solution with me which is questionable.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •