Home News Buyers Guide About Advertising
 
 
 
   
Page 161 of 163 FirstFirst ... 61111151159160161162163 LastLast
Results 1,601 to 1,610 of 1624
  1. #1601
    Join Date
    Sep 2005
    Location
    Obrenovac, Serbia
    Posts
    150

  2. #1602
    Join Date
    Jul 2007
    Posts
    110
    This Fuji is getting a little old, just doesn't have the ultimate resolving power or colour rendering for realistic enough photos. Just my opinion from what I've seen of the modern compacts.



    Last edited by Jarrett; 11-12-2009 at 10:27 PM.

  3. #1603
    Join Date
    May 2006
    Location
    Kapellen, Antwerp, Belgium
    Posts
    345
    Old thread, but since I'm still happy with my S6500FD I'll keep the thread alive









    More pics @ DA
    Last edited by wutske; 01-11-2010 at 08:45 AM.

    Retired: Fuji A205S
    Current: Fuji F6500FD

    My album -> http://wutske.deviantart.com/
    My blog -> http://my.opera.com/wutske

  4. #1604
    Join Date
    Oct 2007
    Location
    Leeds, Uk
    Posts
    10
    Nice to see people are still using their s6500's. Mine has been sat on the shelf gathering dust for months now. Planning on dusting it off and taking some photos in the coming weeks, so will post em on here when I do
    Fuji S6500fd [and a faint idea about how to use it]

  5. #1605
    Join Date
    Mar 2007
    Location
    Hertfordshire, England
    Posts
    80
    Quote Originally Posted by harrisnick View Post
    Hello All, I am Harris.
    I tried powering up my s6000 yesterday and nothing. Last time i used , the battries died and I put in recharged battries and when I turned the dial to power up the camera, it made a clicking sound and then nothing.

    What might have happened. Last time it worked flawlessly. Do I need to send it in for service.

    I appreciate all the help.
    Thank you.
    That happened to me after putting in fresh batteries... it turned out i hadn't shut the door where the card goes properly.

    I'm amazed to see this thread still going and some of the great shots you guys have been taking.

    Well done Fuji ( shame they still haven't found a proper replacement for the ageing beast )and well done to Paul for getting the thread started in the first place.

    Pentax K100D
    Fuji S6500fd
    Kodak Z730

  6. #1606
    Join Date
    Sep 2005
    Location
    Obrenovac, Serbia
    Posts
    150
    Yea, that's too bad, this amazing camera is still without a child ..

  7. #1607
    Join Date
    Jan 2006
    Location
    Minnesota USA
    Posts
    834
    Quote Originally Posted by Gordon D View Post
    That happened to me after putting in fresh batteries... it turned out i hadn't shut the door where the card goes properly.

    I'm amazed to see this thread still going and some of the great shots you guys have been taking.

    Well done Fuji ( shame they still haven't found a proper replacement for the ageing beast )and well done to Paul for getting the thread started in the first place.
    Who knew the legs this thread would have? Or that the camera was worthy of carrying it this far? Still glad I have mine.

    Here's one for 2010

    Assembly required:
    Triple layer Lasagna ;-)
    Attached Images Attached Images  
    Paul
    ***********
    Fuji S6000fd - R.I.P.
    Fuji HS20 EXR - Current

  8. #1608
    Join Date
    Jan 2006
    Location
    Minnesota USA
    Posts
    834
    Here's a shot from this morning. A fog had rolled in overnight and put a nice coating of frost on everything for me.

    # Exposure Time (1 / Shutter Speed) = 10/600 second ===> 1/60 second ===> 0.01667 second
    # ISO Speed Ratings = 292
    # Lens F-Number / F-Stop = 2147483647/660965619 ===> /3.25
    # Original Date/Time = 2010:02:13 10:40:56
    # Flash = Flash fired, compulsory flash mode
    Attached Images Attached Images  
    Paul
    ***********
    Fuji S6000fd - R.I.P.
    Fuji HS20 EXR - Current

  9. #1609
    Join Date
    Jan 2006
    Location
    Minnesota USA
    Posts
    834
    A shot of the back of my car.

    # Exposure Time (1 / Shutter Speed) = 10/1250 second ===> 1/125 second ===> 0.008 second
    # ISO Speed Ratings = 292
    # Lens F-Number / F-Stop = 2147483644/638450698 ===> /3.36
    # Exif Version = 0210
    # Original Date/Time = 2010:02:13 11:56:31
    # Metering Mode = pattern / multi-segment (5)
    # Flash = Flash did not fire, compulsory flash mode
    Attached Images Attached Images  
    Paul
    ***********
    Fuji S6000fd - R.I.P.
    Fuji HS20 EXR - Current

  10. #1610
    Join Date
    Jan 2006
    Location
    Minnesota USA
    Posts
    834
    Finally my favorite of the bunch, a nice grove of trees.

    # Exposure Time (1 / Shutter Speed) = 10/1600 second ===> 1/160 second ===> 0.00625 second
    # ISO Speed Ratings = 292
    # Lens F-Number / F-Stop = 2147483644/595695561 ===> /3.61
    # Exif Version = 0210
    # Original Date/Time = 2010:02:13 11:47:32
    # Metering Mode = pattern / multi-segment (5)
    # Flash = Flash did not fire, compulsory flash mode
    Attached Images Attached Images  
    Paul
    ***********
    Fuji S6000fd - R.I.P.
    Fuji HS20 EXR - Current

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •