Home News Buyers Guide About Advertising
 
 
 
   
Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2006
    Posts
    2

    I get flash-off blurry pictures, and Continous shooting mode dark pics. What's wrong?

    Hi,

    I just bought an Olympus D-520 Zoom (secondhand), since I had no digital camera and needed one to use on a trip, and I had read it was a very good entry-level camera. I have been trying it for the last few days, and everything seems to be ok with it, except for 2 things which I can't get to work properly (by the way, batteries are NEW, so there shouldn't be any problem with it):

    1) When I take pictures in the Continuous Shooting mode, they look EXTREMELY dark. I tried shooting the same object in the normal single picture mode, with no flash (flash-off mode), and, even though the pictures still looked a bit dark (as expected since flash was off), the pictures looked way much better, with a lot more of light in them, so I guess the problem is not the room lighting. What can be wrong then?

    2) The other problem happens when I shoot in flash-off mode: Even the SLIGHTEST movement, either of my hand, or the object/person being photographed (or both), will make the pictures look blurry. I tried shooting exactly the same pictures in auto-flash mode with lots of lighting in the room, so that the flash would automatically set itself off (and it actually did), and pictures turned out to be great. So, the problem doesn't seem to be whether the flash is used by the camera when shooting or not, but rather which shooting mode I choose. Is this normal, or am I doing something wrong?

    Thank you very much

  2. #2
    Join Date
    Jul 2004
    Location
    Atlanta, GA
    Posts
    2,346
    I cannot easily answer your first question without looking at the photos in question, including the exposure data. It is most likely due to the camera's choice of settings for the burst mode. My guess is that it uses a faster shutter speed than in single shot mode just to squeeze in extra pictures per second. In indoor lighting this is probably too short a shutter speed to get adequate exposure. In single shot mode it most likely does a better job.

    Your second question is easy. Everything is working perfectly. In order to take a picture indoors and without flash the camera is choosing a very slow shutter speed. You do not mention if the entire photo is blurry or if the subject is moving and is the only blurry thing in the picture. Either way I will bet that if you look at the picture exposure data in the EXIF header (if you are using WinXP right click on the image file and select Properties, the Summary tab and the Advanced button) you will find the 'Exposure Time' is 1/30th of a second or longer. At that long an exposure you will typically see blurriness just from hand shake and pressing the shutter button. Try placing the camera on a solid surface in the same room and see the difference.

    When you set the flasah to auto, and the camera decides to set off the flash, that tells you the room is not as bright as you might think. The camera knows best here. Remember that your eyes have a much greater ability to adjust to low light and mixed light levels than a camera does. What seems bright to you is really very dark to a camera. The flash allows the camera to raise the shutter speed to 1/60th or 1/120th of a second. At that speed there is not too much handshake. Also the flash is a very brief and bright light this is like a strobe light and freezes any moving objects in the image.

  3. #3
    Join Date
    Nov 2006
    Posts
    2
    Hi, thanks a lot kgosden. You were right about the blurry pictures taken without flash: I tried placing the camera on a solid surface, and pictures looked much better (except when the object being shooted moves when I press the button), so it seems the camera is all right. As with the dark pictures in continuous-shooting mode, they still look really dark, but I tried taking some outdoors, and they looked great, so there seems to be no problem with the camera here as well. The reason for this is probably what you already said. I guess there are a lot of things I must get used to regarding digital cams . Thanks for your help. Cheers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •