Home News Buyers Guide About Advertising
 
 
 
   
Results 1 to 6 of 6
  1. #1
    Join Date
    Oct 2006
    Posts
    2

    Exclamation TZ1: Sudden error message

    I've had the TZ1 for a little over a month and had used it to shoot nearly 400 pics without any issues until yesterday. Now, suddenly while in any shooting mode I get the following error message:

    "Please turn camera off and then on again"

    This appears even with the SD card removed so it's relying on internal memory and after multiple resets. If I let the camera sit with this message until the power-saving kicks in and press the shutter button the camera will briefly return to normal for about 10 seconds before the error message retuns. Now it's so frequent that I can barely take any shots at all.

    I'm out of ideas and can't find any firmware updates that might resolve it so any advice would be greatly appreciated.

    Thanks in advance.

  2. #2
    Join Date
    Jul 2004
    Location
    Los Altos, CA
    Posts
    2,635

    Thumbs down Sounds like a warranty issue to me...

    Quote Originally Posted by Bitterman View Post
    I've had the TZ1 for a little over a month and had used it to shoot nearly 400 pics without any issues until yesterday. Now, suddenly while in any shooting mode I get the following error message:

    "Please turn camera off and then on again"

    This appears even with the SD card removed so it's relying on internal memory and after multiple resets. If I let the camera sit with this message until the power-saving kicks in and press the shutter button the camera will briefly return to normal for about 10 seconds before the error message retuns. Now it's so frequent that I can barely take any shots at all.

    I'm out of ideas and can't find any firmware updates that might resolve it so any advice would be greatly appreciated.

    Thanks in advance.
    I've shot over 16,000 snaps with my Tizzy since I got her in April, and I've never seen that message. Check with Panasonic next. You're entitled to repair or replacement.
    Let a be your umbrella!

  3. #3
    Join Date
    Oct 2006
    Posts
    2
    I was afraid I'd have to go through the hassle of a repair or replacement. I'll call Panasonic and see how good their customer support is... or isn't.

    Btw, do any firmware updates even exist for the TZ1??

    Thanks.

  4. #4
    Join Date
    Mar 2006
    Posts
    39
    I think that message appears when the lens can't extend. I've seen it when I forgot to remove the lens cap and then zoomed.

    See if there is sand or something resisting extension of the lens.

    Otherwise - it sounds like warranty issue.

  5. #5
    Join Date
    Mar 2006
    Location
    Germany, Munich
    Posts
    80
    Quote Originally Posted by Bitterman View Post
    I was afraid I'd have to go through the hassle of a repair or replacement. I'll call Panasonic and see how good their customer support is... or isn't.

    Btw, do any firmware updates even exist for the TZ1??

    Thanks.
    Hi There
    I just had a chat with Panasonic Germany yesterday and no firmware update is planned.

    Cheers
    Dennis

  6. #6
    amosGG Guest

    Smile Great service

    After a year and 2 weeks of joy with the camera, it began giving me this message too. My warrenty had just expired, but eventhough I sent the camera for repair, and asked them to consider that I had the camera for only 1 year and 2 weeks.
    Indeed, Panasonic repaired it for free !!!!
    I am very pleased, and consider buying now the TZ3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •