PDA

View Full Version : Problem with A80?



Tony1
09-12-2004, 12:01 PM
Some of my pictures are turning out very well, sharp, etc. while other pictures taken in the same light, etc. (same exact place) turn out less than acceptable. The sharpness is gone and they are somewhat blurry and unclear. Could there be something wrong with the camera itself? It just seems if I am taking all of the pictures say for example at a pool party that they would all be consistent. Not half turning out nice and the other half pretty bad. I have two days left to return the camera so I will try a few more photos. I had it set at M2 and Superfine in auto mode. If it is the camera and I return it I don't know what to get next. I hope the camera is fine since I only paid 199.00.

MattSinger
09-13-2004, 06:18 PM
With mine I found that the autofocus will change some times in seemingly the same conditions. I haven't used the camera enough to suggest a fix.

By the way, do you mind if I ask where you got the camera for $199?

Tony1
09-13-2004, 07:11 PM
I purchased it from Office Depot. They had a three day sale to clear out their inventory I take it for the A85 and A95. I actually purchased it before the sale but luckily I was still within my time limit to return it so I received the sale price.

scottyb
12-06-2004, 08:45 AM
Tony,

I also have a Canon a80 and have experienced exactly the same problem. I even made sure I held the button halfway down for a while before taking the picture, and still get blury results. Were you able to solve your problem?

Thanks,
Scott.