PDA

View Full Version : Nikon View Help, Please...



thesween
04-26-2005, 05:13 PM
I'm trying to find a version of Nikon View that can be used with a version of Photoshop that's earlier than 5. I can easily find Nikon View 6.2.1, whch needs Photoshop 5 or later. What I can't find is the full install of an earlier Nikon View that will work. I keep finding updaters for earlier versions of Nikon View, but not the full installs. Does that make any sense to you guys? Thanks a million...