PDA

View Full Version : S1 IS noise while moving camera



cmpterman2
08-20-2004, 06:31 PM
I just recently purchased an S1 IS. In my first few days of getting to use the camera, i noticed that if i move the camera around quickly i sometimes hear a noise coming from the camera (almost like a low pitched whine). It's hard to describe, but it only seems to do it when the camera is moving (by moving, i mean rotating the camera - moving what it's aimed at). I had the camera set on auto mode, i'm pretty sure it did it in other modes too, but i haven't had too much time to play around with it...

Does anyone else with an S1 notice this sound?



Thanks

lowkl
08-22-2004, 03:00 AM
I don't get a "sound" really; more like a minor vibration. I think it's the continuous autofocus. I don't get it now mainly because the camera is set to focus on shutter press only - saves the batteries quite a bit.

Atlantagreg
08-25-2004, 07:34 AM
If you have good hearing (which apparently you do) you can hear a slight "whine" caused by the image stabilization feature as it shifts the lens system around as you move the camera.

If you turn the I.S. "off" and listen... you won't hear it. This will confirm it's what it is. Nothing wrong with your camera - this is normal, unless it's just really so loud it's obnoxious. If it's that loud, it may need repair, but a low whine is the norm. If you ever get a chance to hold an older Olympus 2100uz, or a Canon I.S. lens for one of their SLRs, you'll hear this faint noise as well.

Greg

Rhys
08-25-2004, 09:41 AM
Mine emits a quiet growl rather than a whine. It sounds to be within the normal limits of what I'd expect from electro-mechanical mechanisms.

cmpterman2
08-25-2004, 07:27 PM
Thanks for the info... I did turn off the image stabilization and it stopped the noise. Good to know that it's just a normal sound.

Thanks