PDA

View Full Version : D60 on an iBook



Veronica
03-24-2005, 12:34 AM
I've just bought an 14" iBook to use with my Canon D60 (bought Aug 2002). Having loaded the Mac OS 9 and Classic environment supplied, the camera software says it can't run on that version of classic. I can't find any upgrades although I must have done in the past when I loaded the camera software onto my eMac bought Nov 2003.

Can anyone help please?

gabester
03-24-2005, 12:24 PM
I've just bought an 14" iBook to use with my Canon D60 (bought Aug 2002). Having loaded the Mac OS 9 and Classic environment supplied, the camera software says it can't run on that version of classic. I can't find any upgrades although I must have done in the past when I loaded the camera software onto my eMac bought Nov 2003.

Can anyone help please?

Veronica, this link may be of help: EOS D60 OS X Driver (http://http://consumer.usa.canon.com/ir/controller?act=OSCompatibilityAct&fcategoryid=139&modelid=7495&keycode=macdr#SolutionSoftware)

Good luck.

Gabester