PDA

View Full Version : D70 Flash Query



Manstein
03-20-2005, 02:08 AM
I was out using a borrowed D70 body yesterday the lens being my own 20mm 2.8 Nikkor. It was a very sunny day and yet the flash unit insisted on opening and applying fill in flash on the lightest of subjects. Any clues as to why please, the lens is fairly old so was wondering if the body which is brand new had taken a dislike to it.

Thanks.

gary_hendricks
03-20-2005, 06:47 AM
Could you describe in more detail the lighting conditions under which you were taking the photo?

Manstein
03-20-2005, 07:01 AM
Gary,
Basically I was taking external shots of houses midday in bright sunshine. Most of the readings being 250th-500th at f8-11. No areas to fill in or high contrast situations to confuse the meter etc. Been out today with the same combination but dull and overcast and the flash has remained dormant.

DownByFive
03-20-2005, 02:38 PM
Gary,
Basically I was taking external shots of houses midday in bright sunshine. Most of the readings being 250th-500th at f8-11. No areas to fill in or high contrast situations to confuse the meter etc. Been out today with the same combination but dull and overcast and the flash has remained dormant.

If you're in one of the vari-program modes, the flash will pop up automatically if the camera thinks it's needed. Switch to Aperture Priority (or S, or M), and the flash will stay down until you press the flash release...

Manstein
03-21-2005, 08:02 AM
Thanks for the asistance I was struggling with no manual but I've managed to get a .pdf version now.