PDA

View Full Version : C-765 : Is it me or the camera?



Darcy
03-03-2005, 06:53 PM
I just got this camera after agonizing over which camera to buy. I am extremely disappointed and am thinking of sending it back. About 90% of my indoor shots are blurry even in good light. The shutter lag is horrible...at least I think that's the problem. I took out my old Canon Powershot A40 to compare and the A40 did much better under the same lighting conditions. The was no blurring with the A40. I even followed someone's suggestion to set the ISO to 100 on the C-765 and it made no difference. I'm really interested in shooting in Auto mode right now and then when I have time later, I plan to learn to use manual. I just don't understand how I can get such consistently bad shots. Any suggestions? Thanks!

D70FAN
03-03-2005, 07:32 PM
I just got this camera after agonizing over which camera to buy. I am extremely disappointed and am thinking of sending it back. About 90% of my indoor shots are blurry even in good light. The shutter lag is horrible...at least I think that's the problem. I took out my old Canon Powershot A40 to compare and the A40 did much better under the same lighting conditions. The was no blurring with the A40. I even followed someone's suggestion to set the ISO to 100 on the C-765 and it made no difference. I'm really interested in shooting in Auto mode right now and then when I have time later, I plan to learn to use manual. I just don't understand how I can get such consistently bad shots. Any suggestions? Thanks!

Actually you want the ISO in auto mode, or set it to as high as possible (400?). The blurr is due to slow shutter speed which is due to lack of light. If it doesn't work as good as your A40, then take it back.

Norm in Fujino
03-03-2005, 10:28 PM
I just got this camera after agonizing over which camera to buy. I am extremely disappointed and am thinking of sending it back. About 90% of my indoor shots are blurry even in good light.


How about uploading some samples. If you're using the zoom much indoors, it's almost certainly camera shake. That 10x zoom is far too powerful to handhold indoors, no matter how "good" your light is. To get an idea, try taking some pictures on a tripod and see the difference. Also, yes, there is shutter lag with the camera; you have to learn to work around it, and when you do, the camera will take great pictures. Hold the camera very still when focusing, press down halfway until the green focus indicator lights steadily. Then press the rest of the way, holding the camera steady through the entire process. Unfortunately, you probably won't find a camera without shutter lag until you move up to a DSLR.

Darcy
03-04-2005, 03:11 AM
Thank you for the suggestions. Actually, I did have the ISO set on Auto and then tried changing the ISO in P mode from a suggestion in one of these forums. It didn't make any difference. Also, I'm zooming indoors, but no more than the 3X zoom on my A-40. George, when you suggest I take it back are you suggesting that there might be something wrong with this camera since it is working better than my A-40? I really would like it to work but perhaps its not the camera for me. I do photos of people, animals and some landscapes. Any ideas what would be a better choice? (Maybe wrong forum for this question?) I'm just so frustrated with this.

Digideb
03-04-2005, 09:32 AM
Darcy, I have an Oly C-60. I do find the most challenging factor to be holding the camera still, especially using zoom with no flash in low light. Most of my pix are taken outdoors & I do mostly use Auto mode. Just thought I'd throw that in. ;)

Darcy
03-04-2005, 11:18 AM
Darcy, I have an Oly C-60. I do find the most challenging factor to be holding the camera still, especially using zoom with no flash in low light. Most of my pix are taken outdoors & I do mostly use Auto mode. Just thought I'd throw that in. ;)

Thanks for your comments. I guess if I am happy with the outdoor shots, I'll need to get another camera for indoors. I wish there was a camera that does both well!

Rex914
03-04-2005, 12:59 PM
There is. Get one of the Panasonics (FZ3/4/5/15/20) with image stabilization. That helps quite a bit indoors.

tonay
03-04-2005, 06:05 PM
I have the same camera and noticed the problem you are mentioning when I didn't have the flash released, even when I didn't feel I needed it. The lag, well - always keep the button 1/2 down (or turn off the LCD screen) but the blurring is probably light related. Let the flash up, set it on auto flash and see if your blurred images go away. They did for me.

Good luck.

D70FAN
03-04-2005, 06:53 PM
Thank you for the suggestions. Actually, I did have the ISO set on Auto and then tried changing the ISO in P mode from a suggestion in one of these forums. It didn't make any difference. Also, I'm zooming indoors, but no more than the 3X zoom on my A-40. George, when you suggest I take it back are you suggesting that there might be something wrong with this camera since it is working better than my A-40? I really would like it to work but perhaps its not the camera for me. I do photos of people, animals and some landscapes. Any ideas what would be a better choice? (Maybe wrong forum for this question?) I'm just so frustrated with this.

Frustration is not what you should feel about your camera. Since you like the long zoom, I would suggest that you take a look at some of the Panasonic FZ models (FZ3, FZ15, FZ20). The FZ3 should be in about the same price range as the 765.

There is nothing intrinsically wrong with the Oly, it's just not a good low light camera, and does not have a fast lens with image stabilization as do the Panasonic cameras.

A couple of weeks ago I had to use my old Nikon 990 in Japan as my D70 was in for repair. The 990, that I had loved for years, and was the Time Magazine Machine of the Year in 2000, drove me crazy as it was slow, and had very narrow bandwidth compared to the D70. Does that mean it's a bad camera? No, it means that my needs and expectations exceeded the 990's capability.

There may be some trade-offs with the FZ series as well, but it's just another option.

Darcy
03-04-2005, 07:25 PM
I have the same camera and noticed the problem you are mentioning when I didn't have the flash released, even when I didn't feel I needed it. The lag, well - always keep the button 1/2 down (or turn off the LCD screen) but the blurring is probably light related. Let the flash up, set it on auto flash and see if your blurred images go away. They did for me.

Good luck.


Wow! I tried this and it really made a difference. I don't understand it. I thought it was camera shake that caused the blurriness. Why would having the flash up change the outcome? The photos are much better. I also finally had a chance to take the camera out to a lake today and I took some bird photos. They look really nice. I think I'll continue experimenting before I make my decision on this camera. It sure helps to have other opinions and advice. And George, thank you for your insights, also. If I decide this camera doesn't work for me, I'll look at the Panasonics.