PDA

View Full Version : Problem with SD Viewer



Gasbull12
07-31-2004, 09:05 AM
I recently purchased an FZ10, sadly, a few weeks before the FZ20 annoucement. Nevertheless, as a casual user I am thrilled with all aspects of the camera operation. I have not had problems with any of the things on which I had seen concerns raised, except it does have focus problems in quite low light. It is a wonderful and fun camera.

But my problem is with the SD viewer on my Windows 98 computer. The thumbnails are essentially not viewable -- about like trying to view a color negative. Has anyone else had this problem and have suggestions for resolving it.

Thanks

John_Reed
07-31-2004, 05:21 PM
I recently purchased an FZ10, sadly, a few weeks before the FZ20 annoucement. Nevertheless, as a casual user I am thrilled with all aspects of the camera operation. I have not had problems with any of the things on which I had seen concerns raised, except it does have focus problems in quite low light. It is a wonderful and fun camera.

But my problem is with the SD viewer on my Windows 98 computer. The thumbnails are essentially not viewable -- about like trying to view a color negative. Has anyone else had this problem and have suggestions for resolving it.

Thanks
You might want to try a 3rd-party viewer with Win98 compatibility. There are a number of them here. (http://freeware.brothersoft.com/multimedia_graphics/viewers/) They seem relatively cheap, and maybe some of them are free. Won't hurt you to try!