PDA

View Full Version : Fujifilm Finepix Z5fd help



woolymammoth
06-02-2007, 10:14 AM
I just got the Fujifilm Finepix Z5fd yesterday, and so far, I'm very disappointed. I see all of these beautiful pictures people have taken with it (http://www.trustedreviews.com/digital-cameras/review/2007/04/03/Fujifilm-FinePix-Z5fd/p7), and somehow, everything I take turns grainy. The images are very grainy on the LCD screen before I take them, but for the most part, look fine after they're taken. But when I upload them, the noise is horrible. I've played around with different shooting modes and quality settings, but it doesn't seem to be helping. If it isn't obvious, I'm a beginner with cameras, and all I really wanted was a camera that took good pictures of my friends and worked fast. I just don't understand what I'm not getting here. Please, any help would be appreciated, bearing in mind that I'm not that well-versed in the subject.

wutske
06-02-2007, 12:52 PM
At what ISO setting are you shooting ? Noise is usualy cause by very high ISO values.

woolymammoth
06-03-2007, 11:00 AM
I was just using whatever it came with, so "auto." I got some advice about changing it down to 100 or 200, and that seems to be working better. It's been coldy and drab here since I got the camera (of course) so I've just been shooting in my living room, which is usually kind of dark, so I think that's part of it. I still have some noise occaisonally, but I find reducing the image size negates that.

sla
06-06-2007, 12:52 AM
Hi
I don't know the most recent fujis. But as far as I know, these cameras tend to select high ISO values (about 800) even if it's not necesseary. So it is definitely not recommended to use auto ISO. Auto ISO, auto exposure, auto white balance are weaknesses of Fujifilms. For best results, there parameters should be corrected manually.
I think you could find out more on Fujifilm oriented forum. Try there.
regards