PDA

View Full Version : first air show photos...a disaster!



mustang85
11-21-2006, 04:07 AM
I went to the redbull air race and took a few photo's, only problem is that the photos were...well rather crap! here is a sample of the photos, they all seem to be under exposed and out of focus. I need help, PLEASE!!
...and because this was my first experience photographing an airshow i used the auto settings.

Can someone please give me some advice so next time i can take some half decent photos. (and yes i know there are spots on the photos, i think they are just marks on the UV filter)

THanks in advance

http://i132.photobucket.com/albums/q14/mustang_85/IMG_7757.jpg
1/320 sec
f/29.0
ISO400
238.0 mm
+0.3

http://i132.photobucket.com/albums/q14/mustang_85/IMG_8001.jpg
1/800 sec
f/10.0
ISO200
190.0 mm
+0.3

YZdirtrider13
11-21-2006, 06:25 PM
they look to me just out of focus and a little blurred.
its just hard to get a crisp photo, when the subject is moving so fast.
autofocus wont work very well. use manual, or lock the af if you can?

im no expert either :P

Prospero
11-27-2006, 12:04 PM
With the first picture you used an apperture of f/29 and a shutterspeed of 320. These settings should not be used in this situation. First of all, 1/320th second is difficult to handhold at 238mm, and secondly a lens does not perform very well at f/29 due to diffraction.

The second picture looks better than the first, but is still a bit out of focus. You might want to use a different focus mode, dynamic focussing instead of focussing for a single shot.

The spots on your pictures are most likely caused by dust on the sensor. You can easily clean that, just search on the forum to one of the many threads regarding that matter.