PDA

View Full Version : external flash on sony a100 Need Help!!



marcie2002
10-06-2006, 07:49 PM
HI, I have 2 types of flash for the sony a100. One is on a hot shoe and one fits directly on the a100. The one on the hot shoe is i take the picture then it lags for processing. the one that fits on the camera the flash dont go off all the time. What am I doing wrong. Im about to return this camera since the flash is a bit frustrating I have to use the external as im involved some sports compeition such as cheerleading but the flash is not flashing when it should. Is there a setting i need to set that it will flash all the time. Please help me. Im getting frustrated.

Thanks,
Marcie

marcie2002
10-07-2006, 02:51 PM
Hi, I figured out my external settings. Took it to my daughters tuck and twisting class today and it worked. I just have to work on the setting a bit more and understand them more!!!

Marcie

DonSchap
10-07-2006, 03:17 PM
There is nothing like "hands-on" experience to truly teach you. I have, personally, read page after page of instruction manuals, but until you actually put it into practice, you just don't know.

I use my SONY A100
16154

as a quick backup to my Canon EOS-3 35mm and my Canon EOS 20D. It is snappy and responsive, with many aspects set to AUTO. If I want manual operation, I can quickly do that, too.

Which of the SONY external flashes are you using?

The HVLF36AM?
16152

or the HVLF56AM? (my personal favorite)
16153

marcie2002
10-07-2006, 05:15 PM
HI My flash is similar to the first one but i have to use an shoe adapter. It has way too many settings for me I would love to learn the Manual mode too!!! A little by little im learning when I look at my flash again I will have the correct name for u!!!

Marcie