PDA

View Full Version : can't upload photos from camera. help



estyle2020
09-24-2006, 09:12 AM
I used my camera yesterday and took about 80 photos and a few video clips. Everything looks good and working when I view them on my camera, but when I attempted to load the photos using "Photo Loader" I received the error message "An error occurred while writing library. Processing will be aborted." It's the first time I've had a problem loading photos from my Casio Exilim S500. Any idea what the problem might be. Thanks for your help!

jkharris27
10-08-2006, 10:35 AM
Hi,

I just started having the same problem. I have a exilm EX-S2. It has worked fine for years. Please let me know if you get an answer.

James

JMBZ71
10-08-2006, 11:54 AM
Need more info...

- What OS are you running on your PC or Mac?
- Are you tranferring via USB cable or Card Reader?
- What version of Casio Photo Loader are you running?
- Have you been to the link below to check for later versions or recovery tools?

http://world.casio.com/qv/download/en/pl235_win/

JMBZ71 :)

CptOfGondor
10-08-2006, 07:09 PM
just take the memory card out and insert it into a USB card reader. much faster and more convenient.

adystern
10-17-2006, 07:37 AM
I had the same problem, which may have been associated with the upgrading of the internet explorer to version 7. I use WIndows XP, and the photoloader version is 2.3.

Any advice? Thanks.

David Metsky
10-17-2006, 08:10 AM
See the previous poster, try using a $10 USB card reader. It will make your life much easier.

-dave-

NGNeer
01-05-2008, 01:27 PM
Same situation over here. It worked fine for years, with many Exilim models (at least 4 different ones), but now it's giving me that ridiculously unspecific error message. I have Windows XP SP2 with IE6 and PhotoLoader 2.3E.

I downloaded the newer version (3.02E) from CASIO's website and now it works. You have to install it according to their instructions, and it takes time to rebuild the library when you first run it, but it solved my problem.

Regards,
NGNeer