PDA

View Full Version : Stiff on/off/function wheel?



pgoelz
10-16-2004, 11:38 AM
Anyone else had trouble with the on/off/function wheel getting stiff and hard to move? That was the one thing I noticed on the demo cameras I tried before I bought mine... several were quite hard to turn. And a couple others were not. Mine was nice and smooth for a while but recently has gotten stiffer and stiffer. It seems that there is insufficient clearance between the underside of the wheel and the camera body. So I finally in desperation tried something. Not for the faint of heart....

I took a small sheet of 400 grit wet and dry sandpaper and slipped it under the edge of the wheel grit side up and gently slid it around the circumference and back and forth. After doing that a bit I tried a very small amount of lube on the sandpaper and it seems to have worked wonders.

The lube I used was evaporated model airplane fuel.... 50-50 castor oil and synthetic. No petroleum distillates. Just enough to see on the sandpaper. Enough transferred to the underside of the wheel that it has made it nice and smooth.

Like I said, not for the faint of heart.

npphotog
10-17-2004, 05:29 AM
Not sure I would try that method...as one that can't drive a straight nail, I'm sure I would really mess it up. I haven't noticed that on my 7440, but who knows what might happen later. Only had mine for about three months.
npphotog.

pgoelz
10-17-2004, 08:38 AM
Since I have not seen the inside of the camera I can't say for sure why the wheel gets stiff. But all of the ones I tried at various stores except for one were quite stiff. And mine was getting there after a couple weeks of use. It seems that there is insufficient clearance between the underside of the wheel and the camera body. Plus, when you move the wheel you press it against the body of the camera, making things worse. But I think the real cause is the lack of clearance. I wish I knew if it was possible to pull the edges of the wheel and space it farther from the body.