PDA

View Full Version : 420EX with 300D



bloke2002
10-05-2004, 02:14 PM
IŽve a 300D with a Speedlight 420EX. Here is the enigma: In auto modes the two assist lamps of the flash light on when focusing, but in the creative modes P - Av - Tv and M only one lamp lights when focusing.
Is it normal or a failure of flash / camera? The manual says nothing about this.
IŽll thank any comment.

LoveOfSelene
10-05-2004, 06:04 PM
IŽve a 300D with a Speedlight 420EX. Here is the enigma: In auto modes the two assist lamps of the flash light on when focusing, but in the creative modes P - Av - Tv and M only one lamp lights when focusing.
Is it normal or a failure of flash / camera? The manual says nothing about this.
IŽll thank any comment.

yes, i believe thats normal.
it does the same on my 10D.

~LoveOfSelene

jay
10-07-2004, 11:56 PM
As long as you get the image and it flash fires, does it really matter?

LoveOfSelene
10-08-2004, 10:05 AM
As long as you get the image and it flash fires, does it really matter?

i believe so, it's supose to help focusing wen in dim light situations

~LoveOfSelene

jay
10-08-2004, 10:51 AM
That's done by the infrared on the flash itself.

But again, as long as the flash fires and the image is captured, as long as the ready light is on, that's the important one imho

Also as long as the mm reading on the flash is concurrent with what I'm at on my actual lens.

LoveOfSelene
10-08-2004, 12:47 PM
jay- "That's done by the infrared on the flash itself."

huh? i didn't know the 420ex has infrared, i have the 550ex too i don't believe it does either

(4:39) i just checked w/ canon. the 420ex has all 7 ELAN (one of canon's film slr) Points, but they're all assist beams.

okies i goto go back to work :eek:
~Loveofselene