PDA

View Full Version : How to set D50 to "bulb"



nwpoland
09-02-2005, 03:13 PM
Anyone know how to set shutter speed to "bulb"? I've got it in Manual mode but as I turn the dial the shutter speed goes all the way down to 1 and then starts back up again. What am I missing?

Thanks

D70FAN
09-02-2005, 06:08 PM
Anyone know how to set shutter speed to "bulb"? I've got it in Manual mode but as I turn the dial the shutter speed goes all the way down to 1 and then starts back up again. What am I missing?

Thanks

You may have to set "bulb" in the main menu since it is not a normal shutter speed setting.

nwpoland
09-02-2005, 09:42 PM
You may have to set "bulb" in the main menu since it is not a normal shutter speed setting.

I kind of thought that...but oddly enough couldn't locate it in the main menu and the user guide really doesn't explain it well enough. Just hoping someone here had a D50 and knew.

Thanks George


Edited: I've taken a screenshot from the user manual of the page that seems to deal with the bulb setting the most. That's funny b/c this page hardly says anything about it, just that it has to be set in Manual mode.

nwpoland
09-02-2005, 11:02 PM
Here's what happened...
When I set the camera to "M" and began turning the dial to set the shutter speed, it seemed like after increasing the value past 1 it would turn around and begin decreasing...so I never took it any further that way (until a few secs ago). So, after being annoyed that I couldn't figure it out I sat for awhile messing around. I finally thought everything through (works better at 8am than at 1am for me) and realized that the shutter speed continued increasing and lo-and-behold found the "bulb" setting at the highest end of the range.

So, in the future if anyone searches the forum for a similar thing, maybe my "goofball-edness" will help them out too. :)

D70FAN
09-03-2005, 06:51 AM
Here's what happened...
When I set the camera to "M" and began turning the dial to set the shutter speed, it seemed like after increasing the value past 1 it would turn around and begin decreasing...so I never took it any further that way (until a few secs ago). So, after being annoyed that I couldn't figure it out I sat for awhile messing around. I finally thought everything through (works better at 8am than at 1am for me) and realized that the shutter speed continued increasing and lo-and-behold found the "bulb" setting at the highest end of the range.

So, in the future if anyone searches the forum for a similar thing, maybe my "goofball-edness" will help them out too. :)

Yeah, sorry that I could not get back to you last night. On the D70 you use the thumbwheel to set this and since the D50 doesn't have one I wasn't sure if you used the front setting whee for this or not.

Hey don't feel bad, I've had the D70 for 18 months and I'm still finding things I didn't know I could do.