PDA

View Full Version : Quicktime issues with the DX4530



muttstuff
09-13-2004, 02:14 PM
I recently purchased a Kodak DX4530and the pictures are beautiful, compared to my 5 year old 1.2 mp Olympus. I'm obviously not a pro and got a good deal on the camera. I have found that the Kodak "Easy Share" software is so easy (on a fisher price level) to use that it is somewhat limiting compared to the Camedia software that Olympus uses. I am specifically having trouble with the quicktime movies. This is my first experience with Quicktime and I'm not sure if it is user error or a defect.

Let's say that I download 2 QT movies from the camera onto my PC and then click to play the first movie. It will play the QT movie all the way through them freeze on the last frame of that movie. If I click on that first movie to replay it the sound plays but the video screen still shows just the last frame of the movie. If I try to play the 2nd movie, I can hear the sound from the second movie but the little monitor is still stuck on the last frame of the first movie. It is very frustrating. I even tried to load the movie into the quicktime player on my PC and again, and I hear the sound but the video is stuck on the last frame of my first quicktime video.

Any ideas what is happening or what I am doing wrong?

Any help from you seasoned pros will be greatly appreciated.

Nick
09-13-2004, 03:40 PM
I hear you! Check your email :)

cueball
11-25-2004, 09:45 PM
I hear you! Check your email :)

Hello, new to the forum and semi new to digital camera's. I'm buying a DX4530 tomorrow and if this QT thing is a problem on all DX4530, can you please post how to fix this problem? Or, I guess I could try it out first and then ask.